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1) Clipboard (Paste / Cut / Copy / Format Painter) 

How to use (step-by-step) 

1. Select text or an object (shape/picture/text box). 

2. Cut removes it to the clipboard; Copy copies it; Paste inserts what’s on the clipboard. 

3. To copy formatting only: Select formatted text/object → press Copy formatting → 

select target → Paste formatting (or use Format Painter button once to apply once, 

double-click it to apply repeatedly). 

Shortcuts 

• Copy: Ctrl + C 

• Cut: Ctrl + X 

• Paste: Ctrl + V 

• Duplicate selected object: Ctrl + D 

• Copy formatting: Ctrl + Shift + C → Paste formatting: Ctrl + Shift + V. 

Microsoft Support 

Quick tip: double-click Format Painter to paint the same style on multiple places; click it 

once to paint only the next selection. 

 

2) Slides (New Slide / Layout / Reset / Section) 

How to use 

1. New Slide: puts a new slide after the current one using the same layout. 

2. Layout: opens the slide layout gallery — choose a layout with placeholders (Title, 

Two Content, etc.). 

3. Reset: returns the slide placeholders to the layout’s default positions (useful after 

moving things). 

4. Section: use sections to group slides for large presentations. 

Shortcuts 

• Insert new slide: Ctrl + M. Microsoft Support 

• To open the Slide Layout gallery with the keyboard: use ribbon access keys (press 

Alt, then H (Home tab), then L for Layout). Information Technology Services (ITS) 

https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
https://its.niagaracollege.ca/wp-content/uploads/2017/06/PowerPoint-2016-for-Windows-keyboard-shortcuts.pdf?utm_source=chatgpt.com
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Quick tip: Ctrl+M creates the new slide with the same layout as the slide you’re currently on 

— handy for fast note/slide creation. 

 

 

3) Font (typeface, size, bold/italic, color) 

How to use 

1. Select the text you want to change. 

2. Pick the font name or size from the dropdowns, or click Bold/Italic/Underline, or 

change font color. 

3. Use Increase / Decrease Font Size buttons to nudge size quickly. 

Shortcuts 

• Bold: Ctrl + B 

• Italic: Ctrl + I 

• Underline: Ctrl + U 

• Increase font size: Ctrl + Shift + > 

• Decrease font size: Ctrl + Shift + <. GoSkills.com 

Quick tip: Ctrl+Shift+C / Ctrl+Shift+V (format copy/paste) is great to keep note text 

consistent. 

 

4) Paragraph (bullets, numbering, alignment, indentation, line spacing) 

How to use 

1. Select the paragraph or click inside it. 

2. Use Bullets / Numbering to create lists; Increase/Decrease Indent to create sublevels. 

3. Use alignment buttons to left/center/right align text within the placeholder. 

Shortcuts (handy ones) 

• Indent / outdent bullet level: Tab / Shift + Tab 

• Move bullet/line up or down: Alt + Shift + ↑ / Alt + Shift + ↓ (reorder list 

items). Analyst Academy 

• Align left / center / right: Ctrl + L / Ctrl + E / Ctrl + R. Microsoft 

Quick tip: To open the Bullets & Numbering dialog via keyboard: Alt, H, N, N (ribbon 

sequence) — useful to change bullet style. 

 

https://www.goskills.com/Microsoft-Office/Shortcuts/PowerPoint/Formatting-Text?utm_source=chatgpt.com
https://www.theanalystacademy.com/top-50-powerpoint-shortcuts/?utm_source=chatgpt.com
https://www.microsoft.com/en-us/microsoft-365/blog/2015/08/13/10-little-known-keyboard-shortcuts-for-editing-in-powerpoint/?utm_source=chatgpt.com
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5) Drawing (Shapes / Arrange / Quick Styles) 

How to use 

1. Click Shapes → pick a shape → click/drag on the slide to draw. 

2. Use Arrange to bring shapes forward/back, align, distribute, rotate, or group them. 

3. Use Quick Styles to apply preset fills/borders/shadows to shapes. 

Shortcuts & tricks 

• Insert common shapes quickly with Alt ribbon sequences (e.g., Alt → H → S → then 

press the letter for a shape), or just use the mouse. Information Technology Services 

(ITS) 

• Aligning multiple objects is faster with the Arrange → Align menu (or custom 

shortcuts if you set them). For shape attribute copy/paste use Ctrl+Shift+C / 

Ctrl+Shift+V. PPT Productivity+1 

Quick tip: Hold Shift while drawing to constrain proportions (perfect circle or square). 

 

6) Editing (Find / Replace / Select) 

How to use 

1. Find text in your slides. 

2. Replace to change repeated words across slides. 

3. Select offers Selection Pane (shows/hides/list of objects) and Select All. 

Shortcuts 

• Find: Ctrl + F 

• Replace: Ctrl + H 

• Selection Pane (toggle): Alt + F10 (useful to select objects behind others). 

Financial Edge 

 

Notes (speaker notes & using notes when you present) 

How to add & show notes 

1. Click the area below the slide that says Click to add notes and type your notes for 

that slide. 

2. If the Notes pane is hidden: show/hide it with the ribbon access sequence Alt → W → 

P → N (Normal view Notes pane). Microsoft Support 

Presenting with notes 

https://its.niagaracollege.ca/wp-content/uploads/2017/06/PowerPoint-2016-for-Windows-keyboard-shortcuts.pdf?utm_source=chatgpt.com
https://its.niagaracollege.ca/wp-content/uploads/2017/06/PowerPoint-2016-for-Windows-keyboard-shortcuts.pdf?utm_source=chatgpt.com
https://pptproductivity.com/powerpoint-addin/create-faster/search-shortcut-keys-hotkeys-list?utm_source=chatgpt.com
https://www.fe.training/free-resources/careers-in-finance/powerpoint-shortcuts/?utm_source=chatgpt.com
https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
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• Presenter View (shows your slide + notes on your screen while audience sees only 

slides): Alt + F5 (when using two screens) or use Slide Show → Presenter View. 

lindsey.edu 

• Start slideshow: F5 (from beginning) or Shift + F5 (from current slide). lindsey.edu 

Quick tip: To print your notes pages, choose File → Print → Notes Pages so each slide 

prints with its notes below. 

 

Mini cheatsheet — top shortcuts (Windows) 

Ctrl+C, Ctrl+V, Ctrl+X — copy/paste/cut. Microsoft Support 

Ctrl+Shift+C / Ctrl+Shift+V — copy/paste formatting. Microsoft Support 

Ctrl+M — new slide. Microsoft Support 

Ctrl+B / Ctrl+I / Ctrl+U — bold / italic / underline. GoSkills.com 

Ctrl+L / Ctrl+E / Ctrl+R — left / center / right align. Microsoft 

Ctrl+F / Ctrl+H — find / replace 

 

  

https://www.lindsey.edu/BlueRaider-Resources/teacher-learning-commons/img/PowerPoint-Keyboard-Shortcuts.pdf?utm_source=chatgpt.com
https://www.lindsey.edu/BlueRaider-Resources/teacher-learning-commons/img/PowerPoint-Keyboard-Shortcuts.pdf?utm_source=chatgpt.com
https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
https://support.microsoft.com/en-us/office/use-keyboard-shortcuts-to-create-powerpoint-presentations-ebb3d20e-dcd4-444f-a38e-bb5c5ed180f4?utm_source=chatgpt.com
https://www.goskills.com/Microsoft-Office/Shortcuts/PowerPoint/Formatting-Text?utm_source=chatgpt.com
https://www.microsoft.com/en-us/microsoft-365/blog/2015/08/13/10-little-known-keyboard-shortcuts-for-editing-in-powerpoint/?utm_source=chatgpt.com
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INSERT 

 

Slides / Tables 

New Slide 

• How to use: click New Slide → choose a layout (Title & Content is great for note-

taking). 

• Shortcut: Ctrl + M (creates a new slide with the same layout as the current slide). 

• Notes tip: use Title & Content for a slide per topic, add bullet notes in the content 

area. 

Table 

• How to use: Insert → Table → pick the grid size or choose Insert Table to type 

rows/cols. 

• Use: structure facts, comparisons, schedules, or quick bullet + detail layouts. 

• Shortcut: no universal single key; open Insert with Alt → N then choose the Table 

button (the on-screen key appears). 

 

Images (useful for visual notes) 

Pictures (from your PC) 

• How to use: Insert → Pictures → This Device → pick your image → Insert. Or drag 

& drop an image onto the slide. 

• Use: paste screenshots of diagrams, photos of whiteboards, scanned notes. 

• Shortcut: copy an image and Ctrl + V will paste it directly; or use Alt → N then the 

Pictures button. 

Online Pictures 

• How to use: Insert → Online Pictures → search Bing/OneDrive/stock images and 

insert. 

• Use: add icons/illustrations to clarify points in your notes. 

Screenshot / Screen Clipping 

• How to use: Insert → Screenshot → choose an available window or pick Screen 

Clipping to capture part of your screen. 

• Use: grab diagrams, portions of webpages or PDFs to include in your notes quickly. 
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Photo Album 

• How to use: Insert → Photo Album → New Photo Album → add a folder of images 

to create many picture slides at once. 

• Use: good for creating a visual reference set from a class or meeting photos. 

 

Illustrations (shapes, diagrams, charts) 

Shapes 

• How to use: Insert → Shapes → pick a shape → click & drag to draw. Format with 

right-click → Format Shape. 

• Use: annotate diagrams, build quick flowcharts or callouts in your notes. Hold Shift 

to constrain proportions. 

Icons 

• How to use: Insert → Icons → pick an icon and Insert. 

• Use: quick visual shorthand for topics (e.g., a book icon for reading notes). 

3D Models 

• How to use: Insert → 3D Models → Choose from file or online library. 

• Use: mostly for visuals — rarely needed for simple notes, but handy for 

science/architecture visuals. 

SmartArt 

• How to use: Insert → SmartArt → choose a diagram (Process, List, Hierarchy) → 

add text. 

• Use: convert bullet notes into a visual diagram (great for relationships/processes). 

• Tip: type your bullets, then convert to SmartArt: select text → right-click → Convert 

to SmartArt. 

Chart 

• How to use: Insert → Chart → choose chart type → PowerPoint opens a small Excel 

sheet to edit chart data. 

• Use: quickly visualize numeric notes or compare data points discussed in 

class/meeting. 

 

Add-ins 

Add-ins 
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• How to use: Insert → Add-ins → Get Add-ins → install Office add-ins (e.g., icons 

packs, third-party plugins). 

• Use: add extra tools (citation managers, diagram tools) that help with note creation. 

 

Zoom / Links / Action 

Zoom (Summary/Cover/Slide Zoom) 

• How to use: Insert → Zoom → choose Summary/Slide/Section Zoom to make a 

clickable overview slide that jumps to sections. 

• Use: make a single “contents” slide to jump between topics while reviewing notes. 

Link (Hyperlink) 

• How to use: select text or object → Insert → Link → type or paste URL or slide link. 

• Shortcut: Ctrl + K — fast way to link to a website or another slide. 

• Use: link to source articles, PDFs, or related slides. 

Action 

• How to use: Insert → Action (select an object first) → set it to hyperlink to a slide, 

URL or run a program, or set mouse-over behavior. 

• Use: set up navigation buttons in a study deck (e.g., “Next topic”). 

 

Comments 

Comment 

• How to use: Insert → Comment (or right-click an object/text and choose New 

Comment) → type your note. 

• Shortcut: versions vary; try Ctrl + Alt + M (commonly works) or use the ribbon. 

• Use: add temporary reminders, questions, or TODOs that you can resolve later 

(excellent for review). 

 

Text group 

Text Box 

• How to use: Insert → Text Box → click on the slide and type (you can move and 

resize it). 

• Use: place short notes anywhere — good for annotating diagrams or adding side 

comments. 

• Shortcut: no universal single key; after Alt → N use the Text Box control. 



 

CAREER JYOTI EDUCATION 

Header & Footer 

• How to use: Insert → Header & Footer → choose to add slide numbers, footer text, 

or date/time. 

• Use: add class name, date, or page numbers when printing notes/pages (for handouts). 

WordArt 

• How to use: Insert → WordArt → pick a style → type to create decorative headings. 

• Use: make section headings stand out in your notes. 

Symbols 

• How to use: Insert → Symbol → choose special characters (or use Equation for math 

formulas). 

• Use: add arrows, degree symbols, math symbols in technical notes. 

 

Media 

Media (Audio/Video) 

• How to use: Insert → Media → Audio or Video → from file or online → insert → 

use Playback settings. 

• Use: attach lecture recordings or short video clips for later review. (Be mindful of file 

size.) 

 

Notes-specific workflow tips (quick) 

• Use Title & Content slide for each topic, or make one slide per concept for spaced 

review. 

• Use Screenshot + Text Box to capture and annotate diagrams fast. 

• Convert long bullets to SmartArt to see relationships visually. 

• Use Chart when numeric comparisons are discussed — the embedded Excel keeps 

numbers editable. 

• Use Comments for questions you want to follow up on. 

• When printing study notes: File → Print → Notes Pages so each slide prints with its 

speaker notes below. Use Insert → Header & Footer → Notes and Handouts to 

add date/page numbers. 

 

) Mini cheatsheet — most useful shortcuts (Windows 

• Ctrl + M — New Slide 
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• Ctrl + C / Ctrl + V / Ctrl + X — copy / paste / cut 

desing 

 

•  

    Ctrl + K — Insert hyperlink 

• Ctrl + Shift + C / Ctrl + Shift + V — copy/paste formatting 

• Alt → N — open Insert tab (then press the on-screen letter for the specific button) 

• Ctrl + Alt + M — try to add a comment (varies by version) 

• F5 / Shift + F5 — start slide show (helpful for review) 

 

🧩 What It Shows 

The small preview boxes in the image represent different “Themes.” 

Each theme includes: 

• A font style (Aa) 

• A color palette (color lines below Aa) 

• Optional background or design elements (like the green curve, wood texture, or 

dark background). 

When you select a theme, the entire presentation’s colors, fonts, and backgrounds change 

to match that design. 

 

🎨 Explanation of Icons 

1. Aa icon → Shows the font style used in the theme. 

2. Colored bars → Represent the theme colors (used for text, backgrounds, shapes, 

etc.). 

3. Background preview → Shows the overall look of slides (light, dark, gradient, etc.). 

4. Drop-down arrow (▼) → Opens more theme options to browse or import. 

5. Customize icon (right side) → Lets you create or modify your own theme. 

 

⚙️ Purpose of Themes 

Themes make your presentation look consistent and professional. 

They automatically adjust: 
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• Slide background 

• Title and text fonts 

• Accent and hyperlink colors 

 

⌨️ Shortcut Keys Related to Themes 

There’s no direct shortcut for “Themes” alone, but here are useful keyboard shortcuts 

related to the Design tab and themes: 

Action Shortcut Key 

Open Design tab Alt + G 

Move between themes (once Design tab is open) Use → / ← arrow keys 

Apply selected theme Enter 

Open Theme Variants menu Alt + G + V 

Open Customize options Alt + G + C 

 

💡 Example: 

If you press: 

1. Alt + G → opens the Design tab 

2. Then press → → moves between the themes you see in your screenshot 

3. Press Enter → applies the selected theme 
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🧩 Explanation of Each Section in the Image 

🔹 1. Preview Button (on left) 

Icon: ▶️ (Play symbol) 

Purpose: Plays a preview of the transition effect applied to the selected slide. 

Shortcut Key: 

• Alt + K + P → Preview the transition. 

 

🔹 2. Transition Effects Group 

This area contains transition styles that control how slides enter or exit. 

Icon Effect Name Description Shortcut 

🟦 None No transition effect Alt + K + N 

🔷 Morph Smoothly transforms shapes/text between slides Alt + K + M 

🟦 Fade Slide fades in/out gently Alt + K + F 

➡️ Push New slide pushes old one off-screen Alt + K + P 

↔️ Wipe New slide wipes over old one (directional) Alt + K + W 

You can also click the dropdown arrow (▼) to see more transitions like Split, Reveal, 

Cover, etc. 

 

🔹 3. Effect Options 

Icon: ⚙️ (Gear symbol — may appear greyed out) 

Purpose: Adjusts direction or style of the chosen transition (e.g., “Wipe from Left,” “From 

Bottom,” etc.). 

Shortcut Key: Alt + K + E 

 

🔹 4. Timing Group (Right Side) 
Icon Option Description Shortcut 

🔊 Sound Adds a sound to the transition (e.g., Chime, Drum Roll) Alt + K + S 

⏱️ Duration Sets how long the transition lasts (e.g., 2.00 seconds) Alt + K + D 
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Icon Option Description Shortcut 

🔁 Apply to All Applies current transition to all slides Alt + K + A 

🖱️ On Mouse Click Advances slide when you click Alt + K + M 

⏰ After (Time) Advances slide automatically after given time Alt + K + T 

 

💡 Example Usage 

If you want to add a “Fade” transition lasting 2 seconds to all slides: 

1. Press Alt + K → opens Transitions tab. 

2. Press F → applies Fade transition. 

3. Type 2.00 in Duration box. 

4. Press Alt + K + A → Apply to All slides. 

 

🎯 Summary 
Area Function Shortcut 

Preview Play the transition Alt + K + P 

Choose Transition Apply effect (None, Morph, Fade, etc.) Alt + K + (Effect letter) 

Effect Options Change direction/style Alt + K + E 

Sound Add sound Alt + K + S 

Duration Set speed Alt + K + D 

Apply to All Apply to every slide Alt + K + A 

Advance Slide Set mouse click or timing Alt + K + M / Alt + K + T 
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transition 

 

🔹 PowerPoint Transitions Tab — Tools + Shortcuts (Windows) 
 

1. Preview 

• What it does: Plays the transition effect on the selected slide so you can see it. 

• Shortcut key: 

o Alt + K, then R (to Preview button) → Enter 

o Or run slideshow from current slide: Shift + F5 

 

2. None 

• What it does: Removes any transition effect from the selected slide. 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow keys to None → Enter 

 

3. Morph 

• What it does: Smoothly animates objects, text, or pictures between slides. Great for 

motion effects. 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow to Morph → Enter 

o Ctrl + D (duplicate slide) → often used with Morph 

 

4. Fade 

• What it does: Slides fade in/out smoothly. Subtle & professional. 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow to Fade → Enter 

 

5. Push 

• What it does: New slide pushes the old one off-screen (up/down/left/right). 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow to Push → Enter 
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6. Wipe 

• What it does: New slide appears as if wiped on from a direction. 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow to Wipe → Enter 

 

7. Split 

• What it does: New slide splits into view from center/edges (horizontal or vertical). 

• Shortcut key: 

o Alt + K, Tab to gallery → Arrow to Split → Enter 

 

8. Effect Options 

• What it does: Changes direction/variant of a transition (e.g., Fade in from bottom, 

Wipe from left). 

• Shortcut key: 

o Alt + K, then E (opens Effect Options menu) → Arrow keys → Enter 

 

9. Sound 

• What it does: Plays a sound during the transition. 

• Shortcut key: 

o Alt + K, Tab until Sound dropdown is focused → Enter → choose with 

Arrows → Enter 

 

10. Duration 

• What it does: Sets how long the transition takes. 

• Shortcut key: 

o Alt + K, Tab to Duration box → type number (e.g., 1.00) → Enter 

 

11. Apply To All 

• What it does: Applies the selected transition, sound, and duration to every slide. 

• Shortcut key: 

o Alt + K, then L (Apply to All) → Enter 
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12. Advance Slide – On Mouse Click 

• What it does: Advances slide only when you click during slideshow. 

• Shortcut key: 

o Alt + K, Tab to checkbox → Space (toggle on/off) 

 

13. Advance Slide – After 

• What it does: Advances slide automatically after set time. 

• Shortcut key: 

o Alt + K, Tab to After time box → type time (e.g., 00:05.00) → Enter 

 

🔹 Extra Slideshow Control Keys 

• F5 → Start slideshow from beginning 

• Shift + F5 → Start slideshow from current slide 

• Esc → End slideshow 

• Right Arrow / Page Down / Space / Enter / N → Next slide 

• Left Arrow / Page Up / Backspace / P → Previous slide 

• B → Black screen toggle 

• W → White screen toggle 
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animation 

 

 

1. Preview 

• Purpose: Lets you preview how the animation will look. 

• Button: ▶️ Preview 

• Shortcut Key: Alt + A + P 

→ (Press Alt → A → P in sequence) 

 

2. Animation 

• Purpose: Choose an animation effect. 

• Options shown in your image: 

o None – Removes animation. 

o Appear – Object just appears. 

o Fade – Object fades in or out. 

o Fly In – Object slides into view. 

• Shortcut Key to open animation gallery: Alt + A + A 

 

3. Effect Options 

• Purpose: Change the direction or style of the selected animation (e.g., Fly In from 

Left, Right, Top, etc.). 

• Shortcut Key: Alt + A + F 

 

4. Advanced Animation 

Contains tools for managing multiple animations. 

• Add Animation → Add another effect to the same object. 

Shortcut: Alt + A + D 

• Animation Pane → Opens a side panel showing the animation order. 

Shortcut: Alt + A + N 

• Trigger → Makes animation start when something else is clicked. 

(No direct shortcut — accessible via menu) 

• Animation Painter → Copies animation effects from one object to another. 

Shortcut: Alt + A + C 
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5. Timing 

Controls when and how long the animation plays. 

• Start: 

o On Click (default) 

o With Previous 

o After Previous 

• Duration: Controls how fast the animation plays. 

• Delay: Adds waiting time before starting. 

• Reorder Animation: Move animations earlier or later. 

o Move Earlier: Alt + A + K 

o Move Later: Alt + A + J 

 

⚡ Quick Summary of Shortcut Keys 
Function Shortcut Key 

Preview animation Alt + A + P 

Animation gallery Alt + A + A 

Effect options Alt + A + F 

Add animation Alt + A + D 

Animation Pane Alt + A + N 

Animation Painter Alt + A + C 

Move animation earlier Alt + A + K 

Move animation later Alt + A + J 
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Slide show 

 
 

 

🧩 1. Start Slide Show 
Button Function Shortcut Key 

From Beginning Starts your slide show from the first slide. F5 

From Current 

Slide 
Starts slide show from the slide you’re currently on. Shift + F5 

Present Online Lets you share your presentation online (via Office services). 
(No direct 

shortcut) 

Custom Slide 

Show 

Allows you to create and play a custom set of slides (not the 

whole presentation). 

(No direct 

shortcut) 

 

⚙️ 2. Set Up 
Button Function Shortcut Key 

Set Up Slide 

Show 

Opens a dialog box to choose how the 

slideshow runs (e.g., automatically, manually, 

or in a loop). 

(No direct shortcut) 

Hide Slide 
Temporarily hides the selected slide during 

the presentation. 

Ctrl + M (to add a slide) → Right-click 

→ Hide Slide (no direct key, but toggled 

manually) 

Rehearse 

Timings 

Lets you practice your presentation and 

record the timing of each slide. 
Alt + S + R 

Record Slide 

Show 

Records narration, slide timings, and 

animations for playback. 
Alt + S + C 

 

🖥️ 3. Monitors 
Option Function Shortcut Key 

Use Presenter 

View 

Shows speaker notes and controls on one screen while 

the audience sees the slides. 

Alt + F5 (starts Presenter 

View) 

Monitor 

(Automatic) 
Choose which monitor displays the slideshow. 

(No shortcut — use drop-

down menu) 
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🎤 4. Additional Options 

• Play Narrations → Plays recorded voice narrations during slideshow. 

• Use Timings → Uses pre-recorded slide timings. 

• Show Media Controls → Shows play/pause buttons for audio or video clips. 

(These are checkboxes, no direct shortcut keys.) 

 

⚡ QUICK SUMMARY OF SLIDE SHOW SHORTCUTS 
Action Shortcut 

Start slide show from first slide F5 

Start slide show from current slide Shift + F5 

Presenter view Alt + F5 

Rehearse timings Alt + S + R 

Record slide show Alt + S + C 

Next slide / Advance Right Arrow / N / Spacebar 

Previous slide Left Arrow / P / Backspace 

End slide show Esc 

Black screen (during show) B 

White screen (during show) W 
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review 
 

 

🔹 1. Proofing Section 
Tool Description Shortcut Key 

Spelling Checks spelling and grammar. F7 

Thesaurus Finds synonyms and antonyms. Shift + F7 

 

🔹 2. Accessibility Section 
Tool Description Shortcut Key 

Check Accessibility Scans the document for accessibility issues. No default shortcut 

 

🔹 3. Insights Section 
Tool Description Shortcut Key 

Smart Lookup Searches the web for selected text meaning or context. No default shortcut 

Translate Translates selected text or the full document. No default shortcut 

Language Set proofing and editing language. No default shortcut 

 

🔹 4. Comments Section 
Tool Description Shortcut Key 

New Comment Adds a comment to the document. Ctrl + Alt + M 

Delete Deletes the selected comment. No default shortcut 

Previous Goes to the previous comment. No default shortcut 

Next Goes to the next comment. No default shortcut 

Show Comments Displays or hides the comment pane. No default shortcut 

 

🔹 5. Compare Section 
Tool Description Shortcut Key 

Compare Compares two versions of a document. No default shortcut 
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Tool Description Shortcut Key 

Accept Accepts a tracked change. Alt + Shift + A 

Reject Rejects a tracked change. Alt + Shift + R 

Previous Moves to the previous tracked change. Alt + Shift + P 

Next Moves to the next tracked change. Alt + Shift + N 

Reviewing Pane Shows a summary pane of changes and comments. No default shortcut 

End Review Finishes the reviewing session. No default shortcut 

 

🔹 6. Ink Section 
Tool Description Shortcut Key 

Start Inking Enables pen input for annotations. No default shortcut 

Hide Ink Hides ink annotations. No default shortcut 

 

🔹 Extra Useful Shortcuts Related to Review Tab 
Action Shortcut Key 

Track Changes On/Off Ctrl + Shift + E 

Next Change or Comment Alt + Shift + N 
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view 

 
 

🔹 Presentation Views 

These let you choose how to view your slides during editing. 

1. Normal View 

o Main editing view. 

o Shortcut: Alt + W, then L 

2. Outline View 

o Shows text in outline format. 

o Shortcut: Alt + W, then O 

3. Slide Sorter 

o Shows thumbnails of all slides. 

o Shortcut: Alt + W, then I 

4. Notes Page 

o Displays the slide and its speaker notes. 

o Shortcut: Alt + W, then P 

5. Reading View 

o Full-screen slide show with window controls. 

o Shortcut: Alt + W, then D 

 

🔹 Master Views 

Used to edit layout templates for the entire presentation. 

6. Slide Master 

o Edit the master slide and layouts. 

o Shortcut: Alt + W, then M 

7. Handout Master 

o Edit layout for printed handouts. 

o Shortcut: Alt + W, then H 

8. Notes Master 

o Edit layout for notes pages. 

o Shortcut: Alt + W, then N 

 

🔹 Show 
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Show or hide elements on the screen. 

9. Ruler 

o Show/hide the ruler. 

o Shortcut: Alt + W, then R 

10. Gridlines 

• Show/hide the gridlines. 

• Shortcut: Alt + W, then G 

11. Guides 

• Show/hide drawing guides. 

• Shortcut: Alt + W, then U 

 

🔹 Zoom 

Adjust how close/far the slide appears. 

12. Zoom 

• Opens zoom options dialog. 

• Shortcut: Alt + W, then Q 

13. Fit to Window 

• Fit slide to the current window size. 

• Shortcut: Alt + W, then F 

 

🔹 Color/Grayscale 

Switch between different display modes. 

14. Color 

• Default color view. 

• No direct shortcut. 

15. Grayscale 

• View in grayscale. 

• Shortcut: Alt + G, then G 
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16. Black and White 

• View in black & white. 

• Shortcut: Alt + G, then B 

 

🔹 Window 

Manage multiple presentation windows. 

17. New Window 

• Opens a new window of the same presentation. 

• Shortcut: Alt + W, then N 

18. Arrange All 

• Arrange all open windows. 

• Shortcut: Alt + W, then A 

19. Cascade 

• Stack windows. 

• Shortcut: Alt + W, then C 

20. Move Split 

• Adjust pane split location. 

• No direct shortcut. 

21. Switch Windows 

• Choose between open PowerPoint windows. 

• Shortcut: Alt + W, then W 

 

🔹 Macros 

Used to automate tasks. 

22. Macros 

• View, run, or record macros. 

• Shortcut: Alt + F8 

 


