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e AUTO FILL

Excel has a feature that helps vou automatically enter
data. If you are entering a predictable series (e.g. 1, 2, 3...; days of the week; hours
of the day) you can use the AutoFill command to automatically extend the sequence.

B - rLasH FiLL

Flash Fill automatically fills your data when it senses a
pattern. For example, you can use Flash Fill to separate first and last names from a
single column, or combine first and last names from two different columns.

SHORCUT -CTRL + E




AUTO FILL

1 CIE 2024 TUE TUESDAY FEB FEERUARY
2 CIF 2024 WED |WEDMNESDAY MAR MARCH

3 CIE 2024 THU THURSDAY APR APRIL

a CIE 2024 FRI FRIDAY MAY MAY

5 CJE 2024 SAT SATURDAY JUN JUNE

6 CJE 2024 SUN SUNDAY JUL JULY

7 CJE 2024 MON MONDAY AUG AUGUST
8 CJE 2024 TUE TUESDAY SEP SEPTEMBER
9 CJE 2024 WED |WEDMESDAY oCcT OCTOBER
10 CJE 2024 THU THURSDAY NOV MOVEMEER




FLLASH FILL

FULL NAME

ANIL RAMPAL YADAY

=2 TUDENT NAME FATHER NAME SURNAME

L= I I T I < T ¥ O - T I (S

=
o




Tl A s PRIl 1% PP P IR SO AR YR
LIS L THE SELECTED STLLPENTS FO ADRISSILN I8 STEL N THE ALADRENMIC YEAR S000-20 .

Townm1ae

e T s, R e Pd e Fathoris Pdarme Pt it e . Bd e RA T
1 o KAMBLI AMNUSHREE SHAILESH SUCHITA F
= 12 SHMAH AL SHIVHLUMRMAR ZEEMA 4% |
= 3% | RAMIAMNEAR SUWARA, ARAIT ADITI F
4 54 | SAVWANT SARVESH MANGESH MADH URA ™
= 55 | SAVWANT SUARA PAAME ESH PAACH LIEA, E
e 14 | RALIT SR ARILIEA, LAY IS
ra L1 ] HFAaAlTEL WA N W IR ESH HE E & | &
fa 7= | sLITAR Pl S ARANT ARARIITA =
(7] g B [ - . A rd AW - F-L ] LN TN Y [ (7 |
=1 Tdw HHAR FARI S RS S W A, L= S rdE- " H S0 S W S |
11 b e e LRI R B IP T T P ) T AR IR - B ] M
12 24 | KULAPKAR A HAK SARMEER SAKSHI n
13 A, EINE I =20 T AN | FH 8% M S TS |
14 AL LA e 0 ISR S NS LN AT B BA A1 A Ml
15 L= CHOUWUSGULE Shh A R, FRA&JESH RiYA F
16 31 | MORE SUVA VAR HEMANT KIRTI m
17 E | S OS AN MEEL PRASHAMNMT SVAFAPMALI FeAl

aB & | BAME  DEVASHREE | RAKESH | vrinasy s, F
19 5 PHALSAMEAR PARTH PRASHAMNT GEETA. r
Z0D 20 S LR ANS MHAK"H W SAMIAY SARIA NS oAl
=z 24 | SALUMKE VEDANT PRI\!HAHT P RACHI n




o QUICK SAVE

(CTRL + S): - You can save your sheet quickly and fatly

without wasting your time by using formula CTRL + S. It can save your sheet as
fast as possible with a second.

¢ PRINT (CTRL +P)

You can print your sheet by using a formula CTRL +
P within seconds. You have to select your printer fit your sheet as per you need like
and select print option vou will get your print as fast as possible.




AT D S Y ; G H
| Sales Report
(2 Date 11
3 Product January February March April May June  TOTAL
. 4 Apples [ 2500] 2600 2560 2400 2350 2,200
5 Pears 1500 1650 1680 1750 1,800 1,950 .
6 Bananas 1800 1,950 2000 2450 2250 2,100
7 Apricats 1350 1475 1580 1690 1,810 1,900
8 Mangos 800 850 8a0 780 650 550
9
10 TOTAL 7950| 8525 B700 9070 8860 8700 51,805
11

12 | These figures are based on a year when we increased our number of suppliers




e SORTISNG DATA

Select a single cell in the column you want to sort. On the
Data tab, in the Sort & Filter group, click to perform an ascending sort (from A to Z,
or smallest number to largest). Click. to perform a descending sort (from Z to A, or

largest number to smallest.

e FILTERING DATA

Select any cell within the range. Select Data > Filter

Select the column header arrow. Select Text Filters or Number Filters., and then
select a comparison, like Between. Enter the filter criteria and select OK.




LIST OF SELECTED STUDENTS IN SIBLING QUOTA

5. No. Form No. Student's Name Father's Name
1 15130 Avannia Padiyar Mr. Anshuman Padiyar
2 15129 Aanya Katnch Mr. Vivek Katoch
4 15366 Suphia Singh Mr. Mandeep Singh
= 15181 Akshita Kaushal Mr. Abhishek Kaushal
G 15204 Diya Singh Mr. Manjush Kumar
7 15532 Manya Bhatnagar Mr. Amit Bhatmagar
a8 15147 Tanishq Vats Mr. Anoop Vats
8 1376 Ekansh Sharma Mr. Sandep Sharma
9 15139 Vihaan Mehra Mr. Vipul Mehra
10 15237 Devgya Kathore Mr. Rahul K Mukund
11 15177 Samrath Singh Lamba Mr. Devender Lamba
12 1459 stuti Bhardwaj M. Surender Kumai
13 15360 Dakshita Mogha Mr. Arun Mogha
14 15112 Anjancy Gupta Mr. Amit Gupta
15 15350 Raghav Bansal Mr. Amit Bansal




Name 1D Product Rewv Earned
Jaun 1312030 Apple S 32,886.00
Rovy 1312031 Jrange = 42,5002.00
Ralph 1312032 Blackberry > 37,998.00

Randy 132312033 Banana = 39,961_00
Vinchant 123312034 Orange = 41, 529200

Eocbby 1312035 Grape > 38,762.00
Philip 1212036 Appla =3 34,060_.00
SnNnny 131203 F BEanana = A8, 068500
Jo= 1212022 Orange = 44, . 528600

Austin 1212029 Fineapple = 22,5379.00




e NEW WORKBOOK (CTRL + N)

Rather you want to open a new sheet
will you are working on excel you can use a formula CTRL + N. The new
sheet will open automatically with just a seconds.

¢ CONCATENATE & TEXT JOIN

- Concatenate and Text join is excel

functions used to merge data. The difference is that concatenate requires the
delimiter to be manually included between items. Meanwhile, text join allows you
to specify the delimiter once and apply it automatically. It makes text join more
efficient for handling large amounts of data. You can also use formula to
=concatenate () you have to just select a cell you want and then close the bracket
and press the enter key.
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. TEXT TO COLUMN

The text to columns wizard in Excel allows you to

easily separate text into multiple columns. There are two main ways to use the text
to columns wizard: by a delimiter and by fixed width. If your data is separated by a
specific character, such as a comma or tab, then you would use the delimiter

ption.
.- TRANSPOSE COLUMN

The transpose function returns a vertical range of cells as a
horizontal range, or vice versa. The TRANSPOSE function must be entered as an

array formula in a range that has the same number of rows and columns, respectively,
as the source range has columns and rows. You can also copy the text you want and
paste wherever you want by using many more paste options whichever have given on
the home page left side corner with use of the option transpose.
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NMonth Sales Price Sales Dollar=s
January =, 570 s SO._ 99 <+ 25, G685
—eDruary = 10 = 1249 = 2 95 s
FMarch o1 5 < 14.99 < £ _ o
April Ss90 | $S 17.49 | $ 10,269
W F= 3% 1.030 S 14._ 99 < 15,405
dune = 875 S 1249 < 35,916
iy =2 700 > 9_99 = 26 . 937
Sauugust 200 = 19.900 <% 17,958
September TTo = 19.99 b 1 &5, TOoE
CIilcctoobher 1. 180 < 19 99 <+ s B2 3
MNowveniber 1. 800 3 1749 = 31_ 416
December 25650 S 14 99 3 S53.370
Total Sales 20,755 = 2801 BcAa




Student Names

Subjects Mary | Tina | Jack | lennifer Total
English 87 83 92 80 2
Second Language | 95 96 98 92 181
Maths 76 39 78 59 272
Physics 78 79 33 o7 307
Chemistry 9 83 87 12 321
Average 83 80 87.6 14 324.6




e FREEZ ROWS AND COLUMNS

Select the cell below the rows and to
the right of the columns you want to keep visible when you scroll. Select View >
Freeze Panes > Freeze Panes.

e EXTRACT TEXT FROM CELL

Use the LEFT, RIGHT and MID
functions. You can use the LEFT, RIGHT and MID functions to extract specific text
from a cell. Use the TRIM function. Use the MID and FIND functions. Use Flash
Fill.




e THE SUM FUNCTION

The SUM function adds values. You can add
individual values. cell references or ranges or a mix of all three. For example:
=SUM(A2:A10) Adds the values in cells A2:10.

.. MATHEMAICAL OPERATION

Operators specify the
type of calculation that you want to perform on the elements of a formula. Excel
follow general mathematical rules for calculations,which
is Parentheses, Exponents, Multiplication and Division. and Addition and
Subtraction, or the acronym PEMDAS (Please Excuse My Dear Aunt Sally). Using
parentheses allows you to change that calculation order.




E.G.,

Operators in Excel

Operater  Condition Name  Excel Formula Drescriplion
Makss addition of ban ar more than o
= Aldition = &A1 + 1 nuimearic values and gives a numenc valse as a
refLrm
5 e - AL =31 LSubtracts two or more than beo mumernc
vaklues ano gves @ numer i value in return
o Mumiphes ane aumers walus wirth rmes orhare
. e o ket and gives a numernic value in returrs
Nivides the numerarar(shonuala e numeanks)
- Ecumels To =A1 = B1 walue with the deasnunator| shoukd be
nuimaric) vakle and gives & numeric valine in
return
Lonverts the number present in acallintc a
: ange . porcentage (.o dvides the number by 100)
, i suMAT AL Az my | FAisestns power of first numeric value by

second nummernic value




* FUNCTION FOR STATICS

Excel's statistical functions provide a range
of tools for data analysis. Functions like AVERAGE, COUNT, SUM, MIN, MAX,

MEDIAN, MODE, STDEV, VAR, and more help calculate descriptive statistics.
Functions like CORREL assess relationships between variables, while T. TEST and

L
- * SHOW FORMULA

You can see the formula that you have used in your

sheet by the formula column that yvou have on your sheet or by using the option
formula given up side on your excel sheet click on show formula and you and see

all the formmlas that you have apply in vour sheet.




NAME

DATE

CAY

DATE B TIME
1O TH
YLAIC

RN LUTES
SECOMD
UPPERCASE
LOVWERCASE
PFROPER

CHARACTER COLINT

LEFT
RIGHT()

RO MM
ABSOLUTE
POWER
PRODUCT
SOUARE ROOT
CELL COUNT
TOTAL
PERCENTAGE
AVERAGE

M AP | P P
MLASTRA LIFA
DECINAL

MO DECIN AL
CHECK SQROOT

FORMULA

—TODAY]])
=DAY()

=MNOW()

—NAD MTH )

=% LAR{)
=MINUTE()
—SECOMND(}
—UPPER])
—LOWER()
=PROPER{)
=LEM[}

=LEFT{)
=[ICzHT)

— RO [ )
=aH%] 5]
—POWER(10,2)
—PRODUCT(S.&)
=LCET()

—COUMNNTI{SELECTED CELLS)

=supA()
=750,/ 200= 100

=AVERNAGE([(SELECTED CELL)

=nalm()
=PAS)

=ROUMDC(SELELCT. =)

—INTY()

=SUMnSOQ{ 100, 100




* V-LOOKUP

VLOOKUP is a powerful function in Excel that searches for a

value in the first column of a range (table or array) and returns a corresponding
value in the same row from a specified column. The "V" in VLOOKUP stands for
"Wertical," indicating that it searches vertically (downward) in a table. This is an
optional argument specifying whether you want an exact or approximate match. If
set to TRUE or omitted. Excel will search for an approximate match (closest
match). If set to FALSE, Excel will search for an exact match. For example, if you
have a table of employee information where column A contains employee IDs,
column B contains employee names, and you want to find the name of an
employee with a specific ID, you could use VLOOKUP like this:

“WLOOKL M Emclores 0 A2800, 2 FALSE




* DROP DOWN LIST

An Excel drop down list[1] is a data validation function

that allows users to select an option from a list of choices. It can be particularly useful
in performing financial modeling and analysis by incorporating scenarios and making
a spreadsheet more dynamic. You can find this in the option Data which is given in the
upside on vour excel sheet. You will find the Data Validation option click on that and
select list you will get the option source you can select the source from which yvou
want.
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EMPLOYEE SALARY SLIP

EMPLOYEE UID
EMPLOYEE NAME

DESIGNATION
COMPANY NAME

EMOLUMENTS
BASIC PAY

 HOUSE RENT ALLOWANCE

CONVEYANCE ALLOWANCE
MEDICAL ALLOWANCE

'SPECIAL ALLOWANCE
'BONUS

GROSS SALARY

AS2101 January

Astha Puri YEAR 2021

Developer

SHAHAB ISLAM (CHARTERED ACCOUNTANTS)

AMOUNT IS Rs. DEDUCTIONS AMOUNT IS Rs.
13,269.23 |PROFESSIONAL TAX 200.00
5,869.08 |WITHHOLDING TAX
1,061.54 |PROVIDENT FUND 2,918.84
1,105.77 {ADVANCE 5 000.00
3,018.03
500,00

44,323.65

NET PAY

8,118.84
16,/04.81




* INSERT LINE BREAK

Double-click the cell in which you want to insert a
line break. Click the location where you want to break the line. Press AL T+ENTER to
insert the line break. You can add a new line wherever you want to with the help of

insert option given on the home page I your excel sheet.
* AUTOFIT COLUMN WIDTH

To autofit a single column, hover the mouse
pointer over the right border of the column header until the double-headed arrow

appears, and then double click the border. To autofit multiple columns, select them,
and double click any boundary between two column headers in the selection.




Benefits of Using Bullet Points in Excel
1.Makes data cleaner and easier to read
1.Bullets help Drg:a_n.ize mformation so it looks neat.

2.Great for creating lists

1. Perfect for writing points, keywords, or short notes in a cell.
3. Improves presentation quality

1. Reports, dashboards, and summaries look more professional.

4.Allows multiple points in one cell
1.With .4/ + Enfer, you can add new lines and bullets inside a E.iugle cell.




CAREER JYOTI EDUCATION

COMPUTER & TYPING INSTITUTE
-FOLDER CREATION
Bt

E How to Insert Bullet Points in Excel (Steps)
Method 1: Insert Bullet Using Kevboard Shortcut

1 Select a cell BASIC ~BAB SHORTEUT HETS
2 Press- FUMDAMENTAL |.winDOWS 10
2 Press: G TERaD
Alt+ 7T —» “PAINT
or ADVANCE :: :':::n POIMT
{‘!‘h i DIPLOMA WS, BFFICE x:::::uu
3 Press Enter COMPUTER T
| o APLICATION WAL
=ADV. EXCEL LEVEL-1
...... COURSE ADV. EXCEL OV EXCEL LEVEL-Z

*EASIC TALLY PRIME

curomr 5 ADCA .
= - ' - ey M AoV, TALLY PRIME
[ "‘_,. d . DURATION - 1 “PRO. TALLY PRIME
| (585 = PHOTOBHOP

FEaELL
T

T [-BURSELLDEMART ETC.

«COMPUTER REPAIR
“TROUVBLE SHOOTING

~BOTING

~BASI NETWORKEING
+ASSEMBLING & ETC.

AUR BHUT SARE COURSE AS LIKE, HTML, BMIFFTING, CANVA, Al, ETE,

COURSE , TEKT CONVERT iN ENGLISH




Definition: What i1s a Check Box in Excel?

A Check Box is a small square control in Excel that lets you tick (%) or
untick an option.

It 1s used for:

*Creating task lists

*Yes/No type inputs

*Interactive forms
*Dashboards & user controls
*Marking completed items

Check boxes are part of Form Controls in Excel.



E How to Insert a Check Box in Excel

Determine date and time

{SIEP S] Determine themes
Step 1: Enable the Developer Tab Create a gusst list
(If already enabled, skip tlus step.) send invitations
1 Go to File Plar activities
: ’ Plar menu

- 2.Click ﬂptlﬂllﬂ Make shopping list
3.Choose Customize Ribbon Clean the house
4.0n the night side, check the box for 5et out decoraticns
“Deve lDP er” Prepare food & drinks

5 Click OK Put my péarty clothes on

Now the Developer tab will appear 1 the Excel

ribbon.

L0000 E & [E[E[EE]

TRUE
TRUE
TRUE
TRUE
TRUE
TRUE
FALSE
FALSE
FALSE
FALSE
FALSE




- * INSERT ROWS AND COLUMN

Select any cell within the column, then
go to Home > Insert > Insert Sheet Columns or Delete Sheet Columns.
Alternatively, right-click the top of the column, and then select Insert or Delete.
Also vou can insert row with the help of insert option given on the home page of
your excel sheet.




* MOVING ROWS AND COLUMNS

Select the row or column that you want to move or
copy. Note: Make sure that you hold down CTRL or SHIFT during the drag-and-drop
operation. If you release CTRL or SHIFT before vou release the mouse button, you
will move the rows or columns instead of copying them.

B - FIND AND REPLACE
Press Cirl+H or go to Home > Find & Select > Replace. In

Find what, type the text or numbers you want to find. You can further define
yvour search: Within: To search for data in a worksheet or in an entire workbook,
select Sheet or Workbook.




* LOWER CASE AND UPPERCASE

Microsoft Excel has three special functions that you
can use to change the case of text. They are UPPER, LOWER and PROPER. The
upper() function allows you to convert all lowercase letters in a text string to
uppercase. The lower() function helps to exclude capital letters from text.

- * CALENDARS IN EXCEL

You can add calendar in your sheet wherever
you want by using a filter on year and month by selecting month which you want
or by choosing a sheet of calendar.
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* BOLD,ITALICIZE,UNDERLINE & STRIKETHROUGH

1. Bold :- You can bold your words that you want by using the formula
CTRL+ B or by using the given option B on the home page of your
excel sheet.

. 2. Italicize :- You can give an Italic style or fond to words that you want -
by using the formula CTRL + I or by using the option given I on the
home page of your excel sheet.




3. Underline :- You can underline your words as per your need by using
the formula CTRL + U or by the option U given on the home page on
your excel sheet.

4. Strikethrough :- The fastest and simplest way to cross out text in
Microsoft Excel 1s by using a keyboard shortcut. This shortcut works in
11 Office 365 applications. including Word and PowerPoint. Open the
Microsoft Excel spreadsheet and click on the cell where you want to
apply the Strikethrough. On Windows, press Ctrl + 5.




JOIN ADV. EXCEL LEVEL -2
SYLLABUS WITH GST

? Operator Function.
If Function.

Mulitiple If Function.

}; Data validation
FH Look-up Function.

V - Look-up Function.
and F““'-‘:“““- Pivot Function.
Or Function. Goal Seek.

=umif Function.

4 Consolidate.
Count Function. PMT , PPMT , IPM
# Counta. GST

IGST, CGST, SGST

Count.
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