
 

 
1 

Right Click Institute of Computer Sciences Kupwara Iqbal Market Near Langoo Medicate Kupwara 
                                                                    www.rcikup.com                             Call: 97971 97972 

 

What is Microsoft Word? 

Microsoft Word is word processing software. It is developed by Microsoft and is part of 

Microsoft Office Suite. It enables you to create, edit and save professional documents 
like letters and reports. 

Brief History: 

Microsoft word was released in 1983 as Multi-Tool Word. Its first version was based on 

the framework of Bravo which was world's first graphical writing program. 

Microsoft renamed Multi Tool Word to Microsoft Word, and then in October 1983, 
Microsoft released its first version for the IBM PC. 

In 1985, Microsoft ported it to the Macintosh which was different from its DOS-based 

counterpart, i.e. Macintosh offered various major interface changes. 

In 1989, Microsoft released a new version of Word for its Windows operating systems. It 

was the Microsoft Word who introduced the concept of WYSIWYG (What You See Is What 
You Get), i.e. it allowed to create and display bold and italics text. 

In 2014, Microsoft developed the source code for Microsoft Word for Windows 1.1a. 

Quick Access Toolbar 

Quick Access Toolbar lies next to the Microsoft Office Button. It is a customizable toolbar 

that comes with a set of independent commands. It gives you quick access to commonly 
used commands such as Save, Undo, Redo, etc. 

See the image: 

 

When you click the drop-down arrow next to toolbar it offers more commands. With a 

left click you can add any of these commands to Quick Access Toolbar. You can also 

remove the commands added to the tool bar. The indent, spacing values, individual 

styles and other features that appear on the ribbon cannot be added to quick access 
toolbar. The following image is showing the menu of quick access toolbar 

See the image: 
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Title Bar 

It lies next to the Quick Access Toolbar. It displays the title of the currently open 

document or application. It is present on almost all windows displayed on your 

computer. So, if there are several windows across the screen, you can identify each 

window by looking at the title bar. In many graphical user interfaces, you can also move 
a window by dragging the title bar. 

See the image: 

 

Ribbon and Tabs 

The Ribbon is a user interface element which was introduced by Microsoft in Microsoft 

Office 2007. It is located below the Quick Access Toolbar and the Title Bar. It comprises 

seven tabs; Home, Insert, Page layout, References, Mailing, Review and View. Each tab 

has specific groups of related commands. It gives you quick access to the commonly 

used commands that you need to complete a task. 

See the image: 

 

Home tab: 

The Home tab is the default tab in Microsoft Word. It has five groups of related 

commands; Clipboard, Font, Paragraph, Styles and Editing. It helps you change 

document settings like font size, adding bullets, adjusting styles and many other 
common features. It also helps you to return to the home section of the document. 

See the image: 
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Insert tab: 

Insert Tab is the second tab in the Ribbon. As the name suggests, it is used to insert or 

add extra features in your document. It is commonly used to add tables, pictures, clip 

art, shapes, page number, etc. The Insert tab has seven groups of related commands; 
Pages, Tables, Illustrations, Links, Header & Footer, Text and Symbols. 

See the image: 

 

Page Layout tab: 

It is the third tab in the Ribbon. This tab allows you to control the look and feel of your 

document, i.e. you can change the page size, margins, line spacing, indentation, 

documentation orientation, etc. The Page Layout tab has five groups of related 

commands; Themes, Page Setup, Page Background, Paragraph and Arrange. 

See the image: 

 

References tab: 

It is the fourth tab in the Ribbon. It allows you to enter document sources, citations, 

bibliography commands, etc. It also offers commands to create a table of contents, an 

index, table of contents and table of authorities. The References tab has six groups of 

related commands; Table of Contents, Footnotes, Citations & Bibliography, Captions, 

Index and Table of Authorities. 

See the image: 

 

Mailings tab: 

It is the fifth tab in the ribbon. It is the least-often used tab of all the tabs available in 

the Ribbon. It allows you merge emails, writing and inserting different fields, preview 

results and convert a file into a PDF format. The Mailings tab has five groups of related 
commands; Create, Start Mail Merge, Write & Insert Fields, Preview Results and Finish. 

See the image: 
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Review tab: 

It is the sixth tab in the Ribbon. This tab offers you some important commands to modify 

your document. It helps you proofread your content, to add or remove comments, track 

changes, etc. The Review tab has six groups of related commands; Proofing, Comments, 
Tracking, Changes, Compare and Protect. 

See the image: 

 

View tab: 

The View tab is located next to the Review tab. This tab allows you to switch between 

Single Page and Two Page views. It also enables you to control various layout tools like 

boundaries, guides, rulers. Its primary purpose is to offers you different ways to view 

your document. The View tab has five groups of related commands; Document Views, 

Show/Hide, Zoom, Window and Macros. 

See the image: 

 

Ruler 

The Ruler is located below the Ribbon around the edge of the document. It is used to 

change the format of the document, i.e. it helps you align the text, tables, graphics and 

other elements of your document. It uses inches or centimeters as the measurements 
unit and gives you an idea about the size of the document. 

See the image: 
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How to Insert Text in MS Word 

The basic steps to insert text or to create a new document in Word are listed below; 

o Go to the start menu and look for Microsoft Word icon 

o Click the icon to open the Microsoft Word 

o You will see a blinking cursor or insertion point in the text area below the ribbon 

o Now, as you start typing, the words will appear on the screen in the text area 

o To change the location of insertion point press spacebar, Enter or Tab keys 

See the image 

 
 

How to Delete Text in MS Word 

You can easily delete the text in Word including characters, paragraphs or all of the 

content of your document. Word offers you different methods to delete the text; some of 
the commonly used methods are given below; 
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o Place the cursor next to the text then press Backspace key 

o Place the cursor to the left of the text then press Delete key 

o Select the text and press the Backspace or Delete key 

o Select the text and type over it the new text. 

 

How to Select Text in MS Word 

Place the cursor next to the text then left click the mouse and holding it down move it 
over the text then release it. The text will be selected. 

Some shortcuts for selecting text are: 

o To select a single word double click within the word 

o To select the entire paragraph triple click within the paragraph 

o To select entire document, in Home tab, in Editing group click Select then choose 

Select All option or press CTRL+A 

o o Shift + Arrow; hold down the shift key then press the arrow key, the word will 

select the text in the direction of the arrow key. There are three arrow keys, so 

you can select the text in three different directions. 

See the image 
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How to Copy and Paste Text in MS Word 

Word offers different methods to copy and paste text. Some of the popular methods are 

given below; 

Method 1; 

o Select the text you want to copy 

o Select the Home tab and click the Copy command 

o Place the cursor where you want to paste the text 

o Click the Paste command in Home tab 

Method 2; 

o Select the text 

o Place the cursor over the text and right click the mouse 

o A menu will appear; with a left click select the "Copy" option 

o Now, move the cursor to a desired location and right click the mouse 

o A menu will appear; with a left click select the 'Paste" option. 

See the image; 

 

How to Save the Document in MS Word 

When you create a document it is important to save the document so that it can be 
viewed or reused later. The basic steps to save a document are listed below; 

o Click the Microsoft Office Button 

o A list of different commands appears 

o Click the 'Save As' command 

o it displays 'Save As' Dialogue Box 

http://www.rcikup.com/
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o Save the document to desired location with a desired name 

You can also choose 'Save' command from the list to save the document to its current 

location with same title. If you are saving a fresh document it displays 'Save As' dialogue 
box. 

The shortcut method to save a document is to press "Ctrl+S" keys. It opens the 'Save 

As' dialogue box where you can name you document and save it to a desired location. 

See the image: 

  

How to Correct Errors in Ms Word 

When you type text in a document, by default the Word informs you if there is any 

contextual, spelling or grammatical error. Word informs you in different ways for 
different errors; 

If there is any contextual error in the document, it will underline the text with blue line. 

If there is any spelling error in the document, it will underline the text with red line. 

If there is any grammar error in the document, it will underline the text with green line. 

See the image: 

 

Steps to correct errors: 

o Place the cursor over the text that you want to correct 

o Right click the mouse 

http://www.rcikup.com/
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o A list of suggestions appears 

o Choose the correct word with a left click 

See the image: 

 

How to Check Word Count in Ms Word 

When you start typing, the Word automatically counts the number of words and number 

of pages and displays the information on the status bar. If the word count is not 

available on the status bar, you can right click the status bar and select the Word Count 
option from the menu. Basic steps to check the word count are listed below; 

o Open the document 

o Look at left bottom corner of the document 

o You will see the total world count and the number of pages 

See the image: 

 

To know the word count of a specific line or paragraph you have to select it then Word 

will display its word count along with the total word count, e.g. 15/40. In this example, 
the selection has 15 words out of the total number of words (40). 

How to Change Font Size in MS Word 

You can easily change the font size of your text in the document. The basic steps to 
change the Font size are listed below; 

o Select the text that you want to modify 

o In Home tab locate the Font group 

o In Font group click the drop-down arrow next to font size box 

http://www.rcikup.com/
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o Font size menu appears 

o Select the desired font size with a left click 

o Select the text and click the increase or decrease font size buttons 

See the image: 

 

How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document are given below; 

o Select the text you want to modify 

o Select the Home tab and locate the Font group 

o Click the drop-down arrow next to font style box 

o Font style menu appears 

o With a left click select the desired font style 

o If you want to change the font to bold or italic, click the 'B' or 'I' icons on the 

format bar. 

o See the image: 

 

How to Format Font Color in MS Word 

MS Word allows you to change the Font color of your text. If you want to emphasize a 

particular word or phrase, you can change its font color. The basic steps to change the 

Font color are given below; 

http://www.rcikup.com/
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o Select the text you want to modify 

o In Home tab locate the Font group 

o Click the drop-down arrow next to Font color button 

o Font color menu appears 

o Select the desired font color with a left click 

o Word will change the Font color of the selected text. 

See the image: 

 

How to Change Text Case in MS Word 

You can easily change the text case in your document by following the steps given 

below; 

o Select the text you want to change 

o In Home tab locate the Font group 

o Click the drop-down arrow in 'Change Case' button 

o It displays text case menu 

o Select the desired case with a left click 

The case menu offers four options; 

Sentence case: It capitalizes the first letter of each sentence. 

Lowercase: It changes the text from uppercase to lowercase. 

Uppercase: It capitalizes all the all letters of your text. 

Capitalize Each Word: It capitalizes the first letter of each word. 

Toggle Case: It allows you to shift between two case views, e.g. to shift between 
Capitalize Each Word and cAPITALIZE eACH wORD . 

See the image: 
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How to Change Text Alignment in MS Word 

You can change the text alignment in your document to make it more presentable and 

readable. The basic steps to change the text alignment are given below; 

o Select the content you want to modify 

o In Home tab locate the Paragraph group 

o It has four alignment options ; 

Align Text Left: Aligns the text towards left margin 

Center: Brings the text at centre 

Align Text Right: Aligns the text towards right margin 

Justify: Aligns the text to both left and right margins 

o Select the desired alignment option with a left click 

See the image: 

 

How to Insert a Text Box in MS Word 

Text box allows you to control the position of a block of text in your document. You can 

also format them with borders and shading. The two commonly used methods to insert 
Text Boxes are given below: 

Method 1: 

http://www.rcikup.com/
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o Select the Insert tab 

o Locate the Text group 

o Click the Text Box button 

o It displays Built-In text box menu and an option to draw table 

o With a left click select the desired text box format from the menu 

Method 2: 

  Select 'Draw Text Box' option 

  A cross shaped cursor appears 

  Left click the mouse and holding it down drag it to draw the box of desired dimensions 

See the image: 

 

Bold, Italic and Underline Commands in MS 
Word 

These commands are given in the Font group in the Home tab. Their functions are given 
below; 

o Bold: It allows you to Bold the text of your document 

o Italic: It allows you to Italicize the text of your document 

o Underline: It allows you to underline the text of your document 

See the image: 
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How to Create First Line Indent in MS Word 

You can create indent within your paragraph by following these steps; 

o Select the paragraph or place the cursor anywhere within the paragraph 

o Select the Home tab 

o Locate the Paragraph group and click the arrow at right bottom corner 

o 'Paragraph' dialog box appears 

o In 'Indents and Spacing' section click the drop down arrow in 'Special' field 

o Select the 'First Line' option 

o Enter desired indent in 'By' field and click Ok 

See the image: 

 

How to Apply Style in MS Word 

You can create professional and presentable documents in MS Word by applying different 
styles. The basic steps to apply a style in a document are listed below; 

o Select the text to which you want to apply the style 

o Select the Home tab 

o In Styles group you will see different styles; 

http://www.rcikup.com/
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o To view more styles click the drop-down arrow 

o It displays style menu 

o Select the desired style with a left-click 

See the image: 

 

How to Customize Style in MS Word 

If you are looking for formatting options that are not given in the built-in styles, you can 

modify or customize an existing style to fulfill your needs. The steps to customize a style 

are as follows; 

o Select the style that you want to modify 

o Right click the mouse 

o It displays a list of different commands 

o Select the 'Modify' option; 

 

o 'Modify Style' dialogue box appears 

http://www.rcikup.com/
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See the image: 

 

 

o Make the desired changes to formatting 

o Click OK to apply the changes to style 

How to Create New Style in MS Word 

You can add new styles to your list of styles, i.e. Word allows you to set the styles for 

font, figure, paragraph, etc. It helps you to keep consistency in all the documents of a 
topic or subject. The steps to create new styles are given below; 

o Select the Home tab 

o In Styles group click the arrow at the right bottom corner of the group 

o It displays the 'Styles' task pane; 

 

In 'Styles' task pane click the 'New Style' button 

It displays 'Create New Style from Formatting' dialogue box; 

http://www.rcikup.com/
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o Enter the name for new style and make all the desired changes 

o Click OK, the new style will be added to the list of styles 

How to Change Page Orientation in MS Word 

Page Orientation refers to the direction in which a document is displayed. It is of two 

types; portrait (vertical) and landscape (horizontal). The default orientation is portrait; it 

can be changed to landscape by following these steps; 

o Select the Page Layout tab 

o Locate the Page Setup group 

o In Page Setup group click the Orientation command 

o It displays two options, Portrait and Landscape 

o Select the desired page orientation 

See this images: 

 

How to Change Page Size in MS Word 

The default paper size in Word is 8.5 x 11 inches which easily fits in printers. This size is 

not fixed; you can change it if you want a document with different paper size. The steps 
to change the paper size are given below; 

o Click the Page Layout tab 

o In Page Setup group click the Size command 

http://www.rcikup.com/
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o Paper size menu will appear 

o With a left click select the desired paper size 

o To customize page size click the 'More Paper Sizes' option 

See this images: 

 

How to Change Page Margins in MS Word 

The margin is the space between the text and border of a document. By default, it is a 

one-inch space. Depending on your needs, it can be changed by following the below-
listed steps; 

o Select the Page Layout tab 

o In Page Setup group click the Margins command 

o A list of Margins appears 

o Select the desired Margin with a left click 

See the image: 
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To customize Margins select 'Custom Margins'. It displays a 'Page Setup' dialog box. 
Enter the desired margin size and click Ok. 

See the image: 

 

How to Insert Page Break in MS Word 
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Word inserts a page break at the end of each page. It also allows you to insert a page 

break at some other place in the document. The steps to insert page break are given 

below; 

o Place the cursor where you want to insert the break 

o Select the Page Layout tab 

o In Page Setup group click the 'Breaks' command 

o A list of Page Breaks appears 

o With a left click select the desired page break from the list 

See the image: 

 

How to Insert Header and Footer in MS Word 

Header and Footer allow you to add additional information like dates, file names, page 

numbers at the top or bottom of your document. The basic steps to set up a header and 
footer are given below; 

o Select the Insert tab 

o Locate the Header & Footer group 

o It shows Header and Footer commands 

o As required click either Header or Footer command 

o It displays a list of built in Header or Footer options 

o Select the desired option 

See the image: 
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If you select the Blank option it displays Design tab with header and footer tools. 

See the image: 

 

Once the Design tab is active you can add Date and Time to Header or Footer by clicking 

the Date & Time command. On clicking it displays 'Date & Time' dialog box. Select the 
desired date format, time format or date & time format. 

How to Insert Table in MS Word 

Table is a versatile tool of MS Word. It allows you to organize your information, i.e. you 

can align text, present numerical data and create forms and calendar. The steps to insert 

table are given below; 

o Place the cursor where you want to insert the table 

o Select the Insert tab 

o In Tables group click the Table command 

o It displays different options to insert the table 

o Select the desired option to insert the table 

See the image: 
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To Convert Text to Table 

o Select the text 

o Select the Insert tab 

o In Tables group click the Table command 

o Select the 'Convert Text to Table' option; 

 

o It displays a dialog box 

o In 'Separate text at' section select the desired option 

o Click OK, the text will convert to a table 

See this image: 
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How to Add Row in Table 

If you want to increase or add a new row in your table, you can follow the steps given 
below; 

o Place the cursor in a row above or below which you want to add row 

o Right click the mouse 

o A menu appears 

o Place the arrow over Insert option 

o It will display a menu 

o As required select 'Insert Rows Above' or 'Insert Rows Below' 

See this images: 

 

How to Add Column in Table 

If you want to increase or add a new column in your table, you can follow these steps; 

o Place the cursor in the column adjacent to which you want to add the column 

o Right click the mouse 

o It displays a menu 

o Place the arrow over Insert option 

o It shows a list of commands 

o As required select 'Insert Columns to the Right' or 'Insert Columns to the Left' 

http://www.rcikup.com/
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See the image: 

 

How to Delete Column or Row in Table 

The table command also allows you to delete a column or row in your table. You can 
delete the unwanted columns or rows by following these steps; 

o Select the column or row of the table 

o Right click the mouse 

o A menu appears 

o As required select 'Delete Columns' or 'Delete Rows' 

See the image: 

  

How to Modify Table 

Word allows you to customize tables as per your requirement. You can modify your table 

in different ways, i.e. you can choose a table style, table design, draw borders. The steps 

to modify a table are given below; 

o Select the table 

o Two new tabs Design and Layout appear on the Ribbon 

o On Design tab you will see three groups of commands to modify table; Table 

Style Options, Table Styles and Draw Borders; 

http://www.rcikup.com/
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o Layout tab has six groups of commands to format table; 

 

 

How to Split Text to Columns 

You can split your text to columns as shown in the image given below. It helps you make 

your text more readable and presentable. The steps involved in this process are given 
below; 

o Open the document 

o Select the Page Layout tab 

o In Page Setup group click the Columns command 

o It displays a list of options to split text into columns 

o Select the desired option 

See the image: 

 

How to Split Text to Columns 

You can split your text to columns as shown in the image given below. It helps you make 

your text more readable and presentable. The steps involved in this process are given 
below; 

o Open the document 
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o Select the Page Layout tab 

o In Page Setup group click the Columns command 

o It displays a list of options to split text into columns 

o Select the desired option 

See the image: 

 

How to Insert Smart Art Graphics 

You can insert Smart Art Graphics in your document to effectively communicate your 

message. You can insert a process flow, a relationship or an organization hierarchy. The 
steps to insert smart art graphics are given below; 

o Place the cursor in the document where you want to insert graphics 

o Select the Insert tab 

o In Illustrations group select the 'Smart Art' command; 

 

o On left side, a dialog box appears with list of categories 

o In the center you will see the illustrations available in a category 

o Select the desired illustration and click Ok 

See the image: 
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How to Insert Picture in Document 

Pictures make our text more attractive and readable. You can insert relevant pictures in 

your text by following these steps; 

o Place the cursor where you want to insert the picture 

o Select the Insert tab on Ribbon 

o In Illustrations group click the Picture command; 

 

o It displays 'Insert Picture' dialog box 

o Select the desired image 

o Click Insert to insert the picture 

See the image: 

 

How to Create Bulleted and Numbered Lists 
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Bullets and numbers are used to make a list more presentable and readable. A bulleted 

list attracts more than a simple list. Word offers you various styles of bullets and 

numbers. The steps to create bulleted lists are given below; 

o Select the text you want to convert to bulleted or numbered list 

o Select the Home tab 

o In Paragraph group click the Bullets or Numbering command 

o It displays Bullets or Numbering menu 

o With a left click select the desired Bullet or Numbering style 

o To increase the list place the cursor at the end of list and press Enter key 

See the image: 

 

How to Use Symbols as Bullets 

You can replace the bullets with symbols to make your lists more meaningful and 
attractive. The steps involved in this process are given below; 

o Select the text to convert to bulleted list 

o Select the Home tab 

o In Paragraph group click the Bullets command 

o Click 'Define New Bullet' option 

o 'Define New Bullet' dialog box appears; 
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o Click the Symbol command 

o It displays 'Symbol' dialog box 

o Select the desired symbol 

o For more options click the drop down arrow next to Font field 

See the image: 

 

How to Insert WordArt 

Word Art is designed to allow you make your text more attractive; you can format your 

text to make it look like a picture and enhance its appearance in different ways. The 

steps to insert WordArt are given below; 

o Place the cursor where you want to insert WordArt 

o Select the Insert tab 

o In Text group click the 'WordArt' button 

o WordArt menu appears; 

http://www.rcikup.com/
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o Select the desired WordArt style 

o 'Edit WordArt Text' dialog box appears 

o Type the text in text area and click OK 

See the image: 

 

How to Format WordArt 

Word also allows you to customize WordArt. You can change WordArt shapes, font face 

and size, and colors as per your requirement. The steps to format WordArt are given 

below; 

o Select the wordart in the document 

o Format tab appears in the Ribbon 

o It offers five groups of related commands 

o Click the suitable command to make desired changes in wordart 

See the image: 
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