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PREFACE 

 
 

 

Dear Students, 

 

Microsoft PowerPoint is a presentation tool that supports text, shapes, 

graphics, pictures and multimedia along with integration with other Microsoft 

Office products like excel. 

 

This E-Book has been designed especially for computer users who are 

willing to learn Microsoft PowerPoint in simple steps. This E-Book will give 

you enough understanding on MS PowerPoint from where you can take yourself 

to higher levels of expertise. 

 

If this E-Book helps anyone to learn and to use the computer effectively, 

it will be of great success. 
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MS POWERPOINT 2007 
 

Introduction 
 

A presentation is any kind of interaction between a speaker and an audience, but is 

usually involves one or more of the following visuals aids: 35 mm slides, overhead 

transparencies, computer based slides, hard copy handouts and speaker notes. 

PowerPoint point 2007 can create all these types of visual aids, plus many other 

types that you will learn about as we go along. As with other programs in the 

Microsoft Office 2007 suite, Microsoft Office PowerPoint 2007 takes an essential and 

innovative new approach to its user interface. 

 

New feature in program PowerPoint 2007office Art 
 

Like other programs in office 2007 suite ,PowerPoint 2007 has feature such as Tabs, 

Ribbon, quick Access toolbar, Office button and styles for graphics and text wheezes 

office art graphics ,text formatting, WordArt are much improved in PowerPoint 2007. 
 

In earlier office version, Excel had a great charting feature, but M reach applications 

used a tool called Microsoft graph. Powerpoint 2007 include an all new charting tools, 

the same one that is in Excel 2007.In earliest version of PowerPoint, you were stuck 

with the slide layout that came with PowerPoint. In PowerPoint 2007, you can create 

your own slide layouts, complete placeholders and apply them as easily as you can 

apply the built –in ones. 

 

Starting and Exiting PowerPoint 
 

You can start PowerPoint just like any other programs in windows. 

 

To Start PowerPoint 2007 programs: 
 

Click the Start button-> all programs->Microsoft Office->Microsoft Office 

PowerPoint 2007: the PowerPoint 2007 programs starts. 

 

To exit from PowerPoint programs: 
 

Select Office button->Exit or click the close(X) button in the top right corner of 

the powerpoint windows. 
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Changing the view 
 

A view is a way of displaying your presentation on screen. PowerPoint comes 

with several views which are helpful to look at the presentation in different 

ways. PowerPoint offers the following views: 
 

 Normal: Normal view is very flexible view that contains a little of everything. It is 

a combination of several resizable panes, so you can see the presentation in 

multiple ways at once, write content, rearrange slides, work on current slides 

and make notes. In the center is the slide, below is a notes pane and to its left 

is a dual –use pane with two tabs: Outline and Slides. When outline tab is 

selected, the text from the slides in an outline form. When the slide tab is 

selected, thumbnail images of all the slides appear. The Slides/Outlines pane is 

useful because you can easily jump to a specific slide by clicking on it.(Normal 

view is default view)
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Normal View  
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 Slide Sorter: Slide sorter Views shows you all your slides at once using a 

thumbnail format. With the help of this view you can rearrange the order by 

drag-drop. You can also return to Normal views to work on a slide by double-

clicking the slide.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Slide Sorter view  
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 Note Page: Note page view gives you a full page format to use when creating 

notes and supporting facts directly in PowerPoint. This view contains the slide 

at the top of the page and a text box called the notes placeholder below it for 

typed notes in Normal view. If you have lot of notes to type, you might find 

easier to work with notes page view. Notes Page view is accessible only from 

the Viewer tab.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Slide Sorter View 

 

 Slide Show: Slide show view is used to show the presentation on screen. Slide 

fills entire screen and shows you the finished product. If you want to start 

presentation from the beginning, click on View-> Slide show or Slide Show-

>from Beginning commands, or press F5.


If you want to start presentation with whatever slide you have selected, use the 

Slide show button right corner of the screen or press Shift F5 or choose Slide 

Show->from Current Slide .You can move from slide to slide by pressing the
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Page Up or page Down keys or Enter key To leave the slide show, choose End 

show from the menu or just press Esc key. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Slide Show View 

 

Zooming In and Out 
 

If you need a closer look at your presentation, you can see the views in or out. You 

can view your work at various magnifications on screen without changing the size of 

the surrounding tools or the size of the print on the printout. 
 

The easiest way to set the Zoom slider in the bottom right corner of the window click 

it’s plus (+) or minus (-) button to change the zoom level. 

 

Optional display elements 
 

PowerPoint has a lot of optional screen elements that you may find useful, depending 

on your applications. They are as follows: 
 

 Ruler: Vertical and Horizontal rulers around the slide pane can help you 

me on or off, mark or clear the objects more precisely. To toggle them on 

or off ,mark or clear the Ruler check box on the View tab. Rulers are 

available in Normal and Notes page views.
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 Gridline : Gridlines are no –Printing dotted lines at regular spaced intervals 

Gridlines are no –printing dotted lines at regular spaced intervals that can 

help you line up objects on a slide .To turn gridlines on or off:
 

• Press Shift+F9 
 

• On the View tab ,in the Show/Hide group ,mark or clear the Gridlines 

check box. 
 

• On the Design tab, in the Arrange group ,choose Align-> Show Gridlines.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Gridlines 

 

Starting a New presentation 
 

You can either start blank presentation or new presentation based on the template or 

another presentation. when you start PowerPoint ,a new blank presentation begins 

automatically with one slide .Further you can add your content, more slides if needed 

or change the formatting. 
 

To start a blank presentation: 
 

1. Choose Office Button -> New .The new presentation dialog box appears as 

shown figure. 
 

2. Select Blank Presentation and click Create. 
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Fig: New Presentation dialog box 

 

A template is a file that contains some these categories setting and content on which 

you can base new presentation. Template includes sample slides, a background 

graphics, custom color and font theme. When selecting a template, you can choose 

from these categories: 
 

 Installed Template: Microsoft provided templates that come preinstalled 

with Power Point.


 My Template: Template that you have created and saved yourself and 

templates that you previously downloaded from Microsoft Office online.


 Microsoft Office Online Template: Microsoft provided templates that you 

downloaded from Microsoft websites on a need basis.
 

Using an Installed template 
 

There are only few installed templates. Each installed template is used for a 

specials type of presentation. 
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To start a presentation based on as installed template: 
 

1. Choose Office Button-> New .The New presentation dialog box opens. 
 

2. In the Template list, click Installed templates. A list of the installed 

templates appears. 
 

3. Click a template to see a preview of it. 
 

4. Select a template you want and click Create .A presentation opens 

based on that template. 

 

Using a Saved Template: 
 

When you start a new presentation with an online template, PowerPoint copies that 

template to your hard disk so it can reuse it in the future without connecting to the 

Internet. It is stored, along with any custom template you have created,in the my 

Template folder . 

 

To access these downloaded and custom templates: 
 

1. Choose Office button -> New . The New presentation dialog box opens. 

Select the template you have downloaded or created. 
 

2. Click Ok. A new presentation opens based on that template. 

 

Using an Online Template: 
 

The bulk of the template for presentation are available online. 

 

To access the Online Template: 
 

1. Choose Office button ->New . The New presentation dialog box appears. 
 

2. In the template list, in the Microsoft Office Online section ,click the 

category of template you want. If you want standard business 

presentation ,click presentation. 
 

3. Depending on the category you choose ,a subcategory list might appear 

in the center pane. Click subcategory that you want. 
 

4. Click a template to see a preview of it. 
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5. Select the template that you want and click Downloaded. A new 

presentation opens based on the template. 

 

File Format and Saving a Presentation 
 

PowerPoint 2007 uses the new Office XML format as its default file format, just like 

Microsoft Office Word 2007.As a result, PowerPoint 2007 offers file extension .pptx 

many presentation contain graphics and other data that can make file size quite 

large. The XML file format also segments your data so that if one part of your 

presentation is corrupted, recovery is easier. However, not everyone has PowerPoint 

2007 and only PowerPoint can open files with this format. 

 

To Save the Presentation: 
 

1. Choose Office Button -> Save .The Save as a dialog box appears. 
 

2. Enter the filename in the File name box. 
 

3. Click Save. Your presentation gets saved. 
 

After saving a presentation once, you can use following ways to save changes. 
 

1. Choose Office Button -> Save, or 
 

2. Press Ctrl + S. 

 

Opening a Presentation 
 

To open a recently used presentation, select it from the right side of the Office menu. 

If the presentation you want to open does not appear on office menu, follow the steps 

to find and open it: 
 

1. Choose Office Button -> open. The open dialog box appears. 
 

2. Choose the file you want. If necessary ,change the location to find the 

file. 
 

To Select the desired file and click Open. The presentation opens. 

 

Closing a Presentation 
 

When you exit PowerPoint, the open presentation file automatically closes and you 

are prompted to save your changes if you have made any. 
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To close a presentation file without exiting Powerpoint 
 

 Choose Office Button -> Close .


 If you have made any changes to the presentation, you are prompted to 

save them. If you don’t want to save your changes, click NO.


 If you want to save your changes, click Yes.

 

Creating New Slides 
 

Different template starts a presentation with different numbers and types of slides. 

There are several ways to create new slides. You can insert the slides through 

outline view, insert tab or by copying existing slides. 

 

Creating new slide from the outline pane 
 

The outline pane shows text from the presentation slides in hierarchical tree, with the 

slide titles at the top level and various slides displaying various levels of bulleted list 

on the sides displaying as subordinate level. 

 

To create a new slide from the outline pane 
 

1. Switch to Normal view. 
 

2. Right click the existing line on the Outline pane that the new slide should 

follow. 
 

3. Click New Slide. A new line appears in the outlines pane, with a slide 

symbol to its left. 
 

4. Type the title for the new slide. The title appears both in the outline pane  
and on slide.  

Creating a slide from the Slide pane 
 

It is based on default layout. To create a slide from the Slide pane: 
 

1. In Normal view, in the Slide pane, click the slide that the new slide 

should follow. 
 

2. Press Enter .A new slide appears using Title and Content layout. 

The drawback to this method is that you cannot specify the layout. 
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Creating a slide from layout 
 

A slide layout is a layout guide that tells PowerPoint which placeholder’s boxes to use 

on a particular slide and where to position them. Layout contains placeholders for 

text, graphics, charts, tables and other useful elements. 

 

Managing Slides 
 

After creating slides into a presentation, you might decide to make some changes 

such as rearranging, deleting, undoing mistakes and so on. The following section will 

explain how to manage and manipulate the slide in presentation. 

 

Selecting Slides 
 

Before doing any operation on the slides, you must select those slides that you want 

to change. You can do in this either in Normal view or Slide Sorter view. Out of these 

two ways the latter one makes it easier because you can see more slides at once. To 

select a single slide, click on the slide. To select multiple slides, hold down the Ctrl 

key as you click on each one. To select a contiguous group of slides, click on first 

slide and then hold down Shift key as you click the last one. 
 

To cancel selection of slides, click anywhere outside of the selected slides. To select 

out the slides from the Outline pane in the normal view, click the slide icon to the left 

of the slide title, this selects entire range of slides. 
 

To cancel selection of slide, click anywhere outside of the selected slides. To select 

the slides from the outline pane in the normal view, click the slide icon to the left of 

the slide’s title; this selects entire range of slide. 

 

Deleting Slides 

 

You may require to remove some of the slide from your presentation, especially if you 

have created your presentation using a template. 

 

To delete the slide from the presentation 
 

1. Select the slide or slides that you want to delete. 
 

2. On the Home tab, click on Delete option.  
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3. Right click the selected slide and choose Delete slide option from the 

context menu. 

 

Hiding Slides 
 

If there is a slide that you need in your presentation, but you don’t want it to appear in 

the slide show, you can hide the slide. 

 

To a hide a slide: 
 

1. Right click the slide that you want to hide.  
 
 
 

2. Click Hide Slide. The hidden slide icon appears with the slide 

 

number inside, next to the slide that you have hidden. 

 

To show a hidden slide: 
 

1. Right click the slide that you want to show. 
 

2. Click Hide Slide. 

 

Undoing mistakes 
 

The undo command allows you to reverse past actions. For example ,you can use it 

to reverse all of the deletion that you made to your presentation .The easiest way to 

undo a single action is to click the Undo button on the Quick Access toolbar or press 

Ctrl+Z. 
 

The Redo command is the opposite of Undo. If you make a mistake with Undo 

button, you can fix the problem by clicking the Redo button. 

 

Rearranging slide 
 

The best way is to rearrange slides is to do in Slide Sorter view. In this view, the 

slides in your presentation appear in thumbnail view and you can move them around 

on the screen to different positions. You can also do this from the slides in Normal 

view. 
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To arrange the slide in Slide Sorter view 
 

1. Switch to slide Sorter view. 
 

2. Select the slide that you want to move. 
 

3. Drag the selected button .The slides move to the new location slide to the 

new location. 
 

4. Release the mouse button .The slides move to the new location. 
 

You can also rearrange slides in the Outline pane in Normal view. With this pane, it’s 

also easy to move individual bullets from one slide to another. 

 

To move content in Outline pane: 
 

1. Switch to Normal view and display the Outline pane. 
 

2. Position the mouse pointer over the slides icon. 
 

3. Click on the icon. PowerPoint selects all the text in that slide. 
 

4. Drag the slide icon to a new position in the outline. 
 

5. Release the mouse button when the horizontal line is in the right place. 

All of the slide text moves with it to the new location. 

 

Using Content Placeholders 
 

Placeholders are boxes with dotted borders that content and exits within a slide 

layout. All built in slide layouts contain content placeholders. The default 

placeholder’s type is multipurpose content placeholders. A built in slide layout 

contains a title text placeholders, a subtitle placeholders to which you can add body 

text, a table , chart, Smart Art graphic, picture ,clip art, movie or sound clip. 

 

Inserting content into placeholder 
 

To type text into a content placeholder, click inside the placeholder box and start 

typing. You can enter and edit text as you would do in word –processing program. To 

insert any other type of content into a placeholder, click one of the icons. A dialog box 

appears to select and insert content type. A content placeholder can hold only one 

type of content at a time. If you click in the placeholder and type some text, the icon 

for the other type disappears. To access the other objects type, you must delete 

entire text from the placeholders. 
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Fig: Content Placeholders 
 
 

To add a slide master 
 

1. Click the view tab and then click Slide Master in the presentation View 

group. 
 

2. Click Insert Slide Masters in the Edit Master group. 

 

To remove placeholders from the slide master: 
 

1. Click the placeholders border and press Delete. 

 

To add Placeholders 
 

1. Select one of the thumbnail layouts in the task pane. 
 

2. Click the arrow next to Insert Placeholders in the Master Layout group on 

the slide Master tab. 
 

3. Click a placeholders ( content, text, picture and click on the slide where 

you want to add the placeholders). 
 

4. Repeat this process until you have added all the placeholders you want. 

 

Understanding Layouts and Theme 
 

A layout is a positioning template. The Layout used for a slide determines what 

content placeholders will appear and how they will be arranged. 
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Changing a Slide Layout 
 

Although PowerPoint 2007 has fewer layouts than that of its earlier version, but the 

placeholders on them are much more accommodating to different types of content. 

That’s big improvement because now you can choose based on the layout you want 

and not the type of content you might decide to put into it. 
 

When you change the layout, you change the type and positioning of the placeholders 

.Custom layout are stored with theme files, but they are not always immediately available 

when you apply theme to a presentation .It depends on them how you apply. 

 

To switch a slide to a different layout : 
 

1. Select the slide to change. 
 

2. On the Home tab ->Layout. A menu of layout appear as shown in fig:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: Layout 

 

3. Click the Desired layout.  
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Applying a Theme 
 

Themes are the way of applying different designs to the presentation. It includes 

background graphics, color, font, graphic setting and custom layouts. The method of 

applying theme depends on whether that theme is already available in the current 

presentation or not. Some themes are built in so that they are always available; other 

themes are available only when you use template.  
To apply a theme from the gallery 

 
1. In the Slide Sorter view ,on Design tab-> Theme group-> click on the 

required theme that appears in the menu. 
 

2. If the theme you want does not appear, you will need to open the gallery 

by clicking the more button .Theme gallery opens. It contains current 

presentation theme, custom themes you have added and built in themes. 
 

3. Click the theme you want to apply.  
To Copy theme from another presentation 

 
1. Open both presentation. 

 
2. In the presentation that contain the theme ,enter Slide Master view i.e. 

View->Slide Master. 
 

3. Select the slide master and Ctrl+C to copy it. 
 

4. Switch to other presentation i.e View-> Switch Windows. 
 

5. Opens Slide Master view. 
 

6. Press Ctrl+V to paste the slide master and its associates theme and 

layout. 

 

Changing Colors, Fonts and Effects  
PowerPoint provides many built-in color, font and effect theme that you can add 

apply separately from your choice of overall theme. 

 

To switch to a different color theme 
 

1. Open presentation in Slide Master view and click desired slide master. 
 

2. Click Design tab->Colors , a gallery of color theme opens.  
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3. Point to a color theme and observe the preview on the slide behind the 

list. 
 

4. Click the desired theme. 

 

To switch to a different font theme 
 

1. Open the presentation in Slide Master View 
 

2. On the Design tab, click Fonts , a gallery of the font themes opens 
 

3. Point to a font theme and observe the effects 

 

To change the effects theme 
 

1. Select Insert tab -> SmartArt 
 

2. Click cycle-> the top left diagram -> OK 
 

3. On the Smart Art Tools Design tab, click Change Colors and click first 

sample under colorful 
 

4. Click the SmartArt Tools Design tab-> opens the SmartArt Styles 

gallery and click the first sample under 3-D 
 

5. On design tab, click Effects ,a gallery of the effects theme opens 
 

6. Click the desired them 

 

Changing the Background 
 

The background is the color, texture, pattern or image that is applied to the entire 

slide. It applies to entire surface of the slide and not to partial background.However; 

you can have a background graphics on top of the background. 
 

A background graphics is a graphics image placed on the slide that complements 

and works with background .Most theme consists of both background formatting and 

background graphics. The background graphics included in the built in theme in 

PowerPoint are unique to theme and not available as separate graphics. 

 

Applying a background style 
 

Background styles are preset background that comes with the built in theme in 

PowerPoint. Different background styles are available depending on the theme you 

apply. 
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To apply a background style 
 

1. Click Design tab-> Background Styles, a gallery of styles appears. 
 

2. Click the desired styles to apply it to the entire presentation or you can 

right click the desired style and choose Apply to selected Slides. 

 
You can customize background styles or add your own custom 

background styles. If you need a different background, you can choose 

Format Background and then customize the background .A custom 

background fill can include solid colors, gradient, texture or graphics. 

 

To apply background fills : 
 

1. Click Design tab -> Background styles, the Background Styles gallery 

opens. 
 

2. Click Format Background, the Format Background dialog box opens as 

shown fig. 
 

3. Set the options for the fill type that you choose. 
 

4. To apply the change to all slides, click Apply to all otherwise the change 

will apply only to the slide you selected. 
 

5. To apply different background to some other slides, select them and 

repeat step 2 and step 3. 
 

6. Click Close to exit the dialog box.  
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Fig: Format background dialog box 

 

Working with background graphics 
 

A background graphics is an object or a picture on the top of the background on the 

slide. Sometimes a background graphics can get in the way of slide content. You can 

turn off for individual slides instead of deleting it. 

 

To hide and slide background graphics 
 

1. Select the slide(s) to change. 
 

2. Click the Design tab-> mark the Hide background graphics checkbox to 

hide background graphics. 
 

3. Otherwise clear the checkbox to redisplay the background graphics.  
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Working with Objects, Diagrams and Charts 
 

Inserting pictures and clip art is pretty simple with Office Power point 2007. Slide 

template helps you to determine a typical placement for these items or you can resize 

them to work more effectively in your presentation. 

 

To insert a picture into your presentation: 
 

1. Select a location on a slide where you want to place the picture and click 

the insert tab. 
 

2. In the illustration group click Picture. The insert picture dialog box appears. 
 

3. Select the picture and click insert. 

 

Adding Clip Art 
 

You can insert drawings, movies, sound, and photographs into your PowerPoint 2007 

presentation. These items are typically stored in Clip organization, which places your 

clips into four collections-My collection, Office collection, Shared Collection and Web 

Collections. 

 

To add clip art to your presentation 
 

1. Open your presentation to the slides where you want to add the clip art. 
 

2. On the Insert tab, in the illustration group click Clip art. 
 

3. Choose the clip art from the clip art pane on the right side of the screen. 
 

4. Right click the selected piece of art and click insert or double click on the 

selected clip art. 

 

Using smart art 
 

The idea behind smart art is to allow you to create your own professional graphic 

designer .These graphics are simple to create, edit and animate which makes them 

easy to work with your presentation. 

 

To create a smart art graphics: 
 

1. On the insert tab, in illustration group click smart art.  
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In the task pane on the left is the choose a smart art graphics dialog box, 

choose a layout type. 
 

2. Click layout options, the task pane on the right offer a detailed description 

of the layout option you have selected. 
 

3. Select the desired option and click ok. 
 

4. Enter a text as desired by typing it in the type your text here box or 

directly in the graphic. 
 

5. Once the text is entered, click the slide anywhere outside the graphic. 

 

Creating charts 
 

Charts are a great tool in power point 2007 because they help the audience focus on 

key points visually. Power point 2007 has 11 types of charts. Each type of chart has a 

set of chart subtypes .These subtypes can be chosen from a quick style gallery that 

appears in each chart type. The 11 main chart types are column, line pie, bar, area, x 

y, stock, surface, doughnut, bubble and radar. 
 

You can embed and insert charts into your presentation as well as paste Excel 2007 

charts or link to Excel 2007 charts. When you embed a chart, you can edit the data in 

Excel 2007, but the worksheet is saved with your Powerpoint 2007 file. If you copy or 

link to the chart, you must make changes to worksheet but the worksheet will not be 

saved with Powerpoint 2007. 
 

The advanced charting capabilities available with the Microsoft Office system will 

work only if you have installed Office Excel 2007. The chart will appear along with a 

datasheet, where you must enter your own data. 

 

To create a chart in Powerpoint 2007: 
 

1. In normal view, select the slide where you want to place the chart. 
 

2. Go to the Insert tab->click in the illustration group. 
 

3. In the insert chart dialog box, click the chart type you want. 
 

4. Click Ok. The chart will be placed on your slide and Excel 2007 will open 

a corresponding worksheet. 
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Adding sounds 
 

Adding sound to your presentation emphasizes a key point. With Powerpoint 2007, 

you can embed only windows audio files i.e. wav files smaller than 100kb in a 

presentation. All other media files including larger Wav files are linked to compatible 

sound files which are as follows: 
 

 Audio interchange file format(.aiff)


 AU audio file (.au)


 Musical instrument digital interface.


 MPEG Audio Layer(.mp3)


 Windows Media Audio file (.wma)
 

The default sound option is usually to play a sound once, which is perfect for 

emphasizing a point. You can keep a sound playing for the duration of your 

presentation or until you specifically stop it. 

 

To add to sound to your presentation: 
 

1. Select a slide on which you want to place the sound. 
 

2. On the Insert tab, go to the Media clips group. 
 

3. Click the arrow on the sound button. It will provide you a menu of options 

such as sound from file, sound from clip organizer ,CD audio track and 

record sound as shown in figure 4.11.If you click the icon above sound, 

the insert sound dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Insert Sound dialog box  
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4. Click Sound from Clip Organizer. 
 

5. In the Clip Art task pane, click the sound you want to add. A dialog box 

appears and asks you how you want to start the sound. 
 

6. Click Automatically. 
 

7. Test your sound by clicking the Slide Show button next to the Zoom 

slider at the bottom right of your screen. 

 

Including Movies 
 

Adding movies to your presentation can add a professional touch. Most people use 

them to show demonstrations and actual event that occurred in past. Movie file are 

always linked to your presentation, never embedded. Sometimes, animated gif files 

are also referred to as movies, but technically they are not. Compatible movie file 

formats for Powerpoint 2007 are .asf, .avi, .mpg and .wmv. 

 

To add a movie to your presentation: 
 

1. In Normal view, select the slide where you want the movie added. 
 

2. On the Insert tab, in the Media Clips group, click the arrow on Movie 

button. It will provide you with two options, Movie from file and Movie 

From Clip Organizer. If you click on Movie, the Insert Movie dialog box 

will appear. 
 

3. Click movie from from Clip Organizer. 
 

4. Select the movie from the location you have chosen. A dialog box 

appears asking to choose between launching the movie automatically or 

when clicked. 
 

5. Click on When clicked, movie is added to the centre of your side. 

 

To play a movie frame in full screen mode: 
 

1. In Normal view, click the movie frame on your slide. 
 

2. Go to the Options tab under movie tools. 
 

3. In the Movie Options group, select the Play Full Screen check box. 
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4. Preview the movie to look for distortion. If you have click the Automatically 

option, you can drag the movie frame completely off the slide into the grey 

area so that your audience never sees it, but still hears it. 

 

Playing with Animations 
 

Animation is the way that individual objects enter or exit a slide. On a slide without 

animation, all of the objects on the slide simply appear at the same time when you 

display it that makes your presentation boring .Therefore animation is a great tool to 

catch audience attention and add interest to your presentation. 
 

You can animate the text or objects in your presentation to give them sound effects or 

visual effects, including movement. You can use animation to focus on important points, 

to control the flow of information, and to increase viewer interest in your presentation. 
 

You can use the built-in-animation effects in Microsoft Powerpoint 2007, or you can 

create your own custom effects. You can apply animation effects to individual slides, 

to the slide master, or to custom slide layouts. 

 

To Apply a built – in animation effect to text or an object 
 

To apply a built in animation effect to text or an object in Office Powerpoint 2007: 
 

1. Select the text or object that you want to animate . 
 

2. On the Animations tab, in the Animations group, select the animation 

effect that you want from the Animation list. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Custom Animation option  
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To gain more control over how and when effects are applied, you can create and 

apply a custom animation. For example, you can make text grow or shrink, spin or 

shimmer, and you can set an animation so that you hear the sound of clapping when 

a picture is revealed. You can apply more than one animation, so you can make a 

line of text fly in with or without sound, and then make the text fly out. 
 

You can use emphasis, entrance, or exit options in addition to preset or custom 

motion paths. 
 

You can create custom animations in the custom animation task pane. The custom 

animation task pane shows important information about an animation effect, including 

the type of effect, the order of multiple effects in relation to each other, and a portion 

of the text of the effect. 
 
 

 

1 
 
 
 
 
 
 
 
 
 
 
 

 

4 
 
 
 

 

1. Icons indicate the timing of the animation effect in relation to the other 

events on the slide. Choices include the following: 
 

 Start on click (mouse icon, shown here): The animation effect begins 

when you click the slide.


 Start with previous (no icons): The animation effect begins at the 

same time as the previous effect and the list starts playing (that is 

one click executes two or more animation effects).
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Start after previous (clock icon): The animation effects 

beginsimmediately after the previous effect in the list finishes playing 

(that is , no additional click is required to make the next animation effect 

start). 
 

2. Select an item in the list to see the menu icon (down arrow), and then 

click the icon to reveal the menu. 
 

3. Numbers indicate the order in which animation effect s play. Numbers 

also correspond to the labels associated with animated items in normal 

view with the custom animation task pane displayed. 
 

4. Icons represent the type of animation effect. In this example, it is an 

emphasis effect. 
 

To apply a custom animation effect in Office Powerpoint 2007, do the following: 
 

1. Select the text or object that you want to animate. 
 

2. On the Animation tab,in the Animation group,click Custom 

Animation,Custom Animation task pane appears at the right side of the 

pane. 
 

3. In the Custom animation task pane, click Add Effect. It will display the 

pane showing the option on the animation to occur on its Entrance, 

Emphasis, Exit and Motion Paths. Motion Paths option makes the item 

move in a motion around your side. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Add Effect option  
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 Entrance: It makes the text or object to enter with an effect.


 Emphasis: It makes text or an object that is already visible on the 

slide, such as a spin effect.


 Exit: It makes text or an object leave the slide at some point.


 Motion paths: It makes text or an object move in a specified pattern.


4. Point to the option that you want and click on it apply the effect. 
 

5. Right –click the custom animation effect in the Custom Animation list, 

and then click Effect Options on the shortcut menu or to specify how the 

effect is applied to your text or object as shown in figure. 

 

On this Effect tab, you can change direction of animation, smooth start and end, 

Sound effect after animation effect and text animation effect. Similarly you can 

change text effect on Test Animation tab where you can change the timing, order of 

text and apply group text animation. On timing tab, you can change timing ,speed, 

and repition and also introduce the delay. Triggers button gives you options such as 

Animate as part of click sequence and Start the effect on click of. 

 

Test your animation effect 
 

After you add one or more animation effects,to validate the work, click Play at the 

button of the Custom Animation task pane in figue. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Custom Animation task pane  
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To add animation to an item by using the Custom Animation task pane 
 

1. In the Custom Animation task pane, select the item you want to move. 
 

2. Drag it to the new location. A solid line will appear as you drag the item 

up and down. 
 

3. When the line is where you want the item ,drop it there or 
 

4. Select the item and click on up/down option at arrow of Re-order at the 

bottom of the Custom Animation task pane. 

 

To change or remove the animation setting 
 

If you want to remove animation effect of particular effect of particular item then click 

on Remove button at the top of the Custom Animation task pane or click on the down 

arrow besides animated item and click on Remove. 
 

1. In the Custom Animation task pane ,select the item you want to change. 
 

2. Click on change button on the top of Custom Animation task pane to 

change the animation style. it will display the pane showing the options 

on the animation to occur its Entrance,Emphasis,Exit and Motion Path. 

 

A Transition is another kind of animation that refers to the entry or exit of the entire 

slide, rather than of an individual objects on the slide. It determines how you get from 

slide 1 to slide 2 . With the help of this feature, you can includes all kinds of transition 

such as wipes, blinds, fly-ins and much more. This transition can be a manual or 

automatic. With manual transition, the presenter must click the mouse to move to the 

next slide. However if you are preparing a self running presentations, such as a 

kiosk, automatic transition are necessary. 
 

Microsoft Office PowerPoint 2007 includes many different types of slide transition  
 
 
 
 
 

 

Fig: Slide Transition  
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 No transition


 Blinds Horizontal


 Blinds Vertical


 Box in


 Box out


 Checkerboard Across


 Checkerboard Down


 Comb Horizontal


 Comb Vertical

 

To see more transition effects ,in the Quick Styles list, click the More button as 

shown in the figure above. 

 

Using Header and Footer 
 

PowerPoint 2007 slides by default contain footer and header. 

 

Adding footer to a slide 
 

1. On the Insert tab,in the Text group,click Header & Footer 
 

2. In the Header and Footer dialog box as shown in figure click on the slide 

tab. 
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Fig: Header and footer dialog box 
 

It displays three checks boxes as follows: 
 

 Date and Time-It automatically updates and times.


 Slide number- It display slide number by default at the bottom of the 

slide.


 Footer-It remain to center position by default.


3. Select the Footer from check box, and then type the text that you want to 

appear in the center bottom of the slide.eck box. 
 

4. To hide the text in the footer from appearing on the slide ,select the Don’t 

show on title slide check box. 
 

5. Click Apply to display footer information on the selected slide only or click 

apply to All to display footer information on all of the slides in your 

presentation. 
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Setting Up Slide Show 

 

Create a self running presentation 
 

By using a self running presentation, you can communicate your information without 

a presenter. For example, you can set up a presentation to run unattended in a booth 

or kiosk at a trade show or convention, or you can send a CD with a self –running 

presentation to a client. 
 

You can make most controls unavailable, so that your audience cannot make 

changes to your self running presentations. Self – running presentations restart after 

they are finished and when they have been idle on a manually advanced slide for 

longer than five minutes. 

 

Adding interactivity to the self – running presentation 
 

When you design a self – running presentation, keep the environment in which the 

presentation will run on mind – for example whether the booth or kiosk will be in an 

unmonitored public place or whether supervision will be available. By keeping the 

environment in mind, you can better determine what elements to add to your 

presentation, how much control to give your audience, and what steps to take to 

prevent misuse. 
 

Options that you might want to consider when designing a self running presentation 

include the following 
 

 Hyperlinks and auction buttons- you can use hyperlinks to help your 

audience move through your presentation or to move other 

programs. You can also use action buttons, which are built – in 

navigation buttons that can give your presentation the look or 

familiarity of a web page, with buttons for Home,Help, Back ,Next 

and so on.


 Voice narration – you can add recorded narration that plays with 

your presentation.


 Automatic or manual timings- you can set up your presentation to run 

by it by using automatic timings or you can set up your presentation so 

that your audience can navigate through it at their own pace by clicking 

action buttons. If you’re set up your presentation
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to run at a kiosk, only objects with hyperlinks or action buttons can be linked. 

 

Adding navigation 
 

If you want your audience to move through your self – running presentation freely, 

you can add hyperlinks or action buttons to provide navigations. 

 

Adding Hyperlinks 
 

You can add hyperlinks that go to custom shows; specific slides within your presentation 

or different presentations, Microsoft office word documents, Microsoft office excel 

worksheets, locations on the internet, or e-mail addresses. You can create a hyperlink 

from any object, including text, shapes, tables, graphs, and pictures. 

 

Creating a hyperlink 
 

In Microsoft Office PowerPoint 2007, a hyperlink is a connection from one slide to 

another slide in the same presentation or to a slide in another presentation, an e- 

mail address, a web page or a file. You can create a hyperlink from text or from an 

object, such as a picture, graph, shape, or Word art. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Insert Hyperlink dialog box 
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Create a hyperlink to a slide in the same presentation 
 

1. In Normal view, select the text or that you want to use as a hyperlink. 
 

2. On the Insert tab, in the Links group, click Hyperlink. 
 

3. Under this Link to, click place in This Document. 
 

4. Under select a place in this document, click the slide that you want to 

use as the hyperlink destination. 
 

5. Click OK. 

 

Create a hyperlink to a slide in a different presentation 
 

If you add a link to presentation from your main presentation, and then copy your 

main presentation to a laptop, be sure to copy the linked presentation to the same 

folder as your main presentation. If you don’t copy the linked presentation – or if you 

rename, move or delete it- the link- the linked presentation will not be available when 

you click the hyperlink to it from the main presentation. 
 

1. In Normal view, select the text or the object that you want to use as a 

hyperlink. 
 

2. On the Insert tab, in the Links group click Hyper link. 
 

3. Under Link to, click Existing file or Web Page. 
 

4. Locate the presentation that contains the slide that you want to link to. 
 

5. Click bookmark, and then click the title of the slide that you want to link to. 
 

6. Click OK. 

 

Create a hyperlink to an e-mail address 
 

1. In Normal view, select the text or the object that you want to use as a 

hyperlink. 
 

2. On the Insert tab, in the links group, click Hyperlink. 
 

3. Under Link to, click E-mail Address. 
 

4. In the e-mail address box, type the e-mail address that you want to link to 

or in the recently used e-mail addresses box, click an e-mail address. 
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5. In the subject box, type the subject of the e-mail message. 
 

6. Click ok. 

 

Create a hyperlink to a page or file on the web 
 

1. In Normal view, select the text or the object that you want to use as a 

hyperlink. 
 

2. On the Insert tab, in the links group, click Hyperlink. 
 

3. Under Link to, click Existing File or Web Page, and then click Browsed 

pages. 
 

4. Locate and select the page or file that you want to; link, and then 
 

5. Click OK. 

 

Create a hyperlink to a new file 
 

1. In Normal view, select the text or the object that you want to use as a 

hyperlink. 
 

2. On the insert tab ->click Hyperlink in the links group. 
 

3. Under link to, click Create New Document. 
 

4. In the name of new document box, type the name of the file that you 

want to create and link to. 
 

5. If you want to create a document in a different location, under Full path, 

click Change, browse to the location where you want to create the file, 

and then click OK. 
 

6. Under when to edit, click whether you want to change the file now or later. 
 

7. Click OK. 

 

Action buttons 
 

PowerPoint includes readymade action buttons that you can add to your 

presentation and that you can define hyperlinks for. Action buttons contain 

shapes, such as right and left arrows. Use them when you want to include 

commonly understood symbols for going to next, previous, first, and last slides. 
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Power point also has action buttons for playing movies or sounds. You can also 

assign actions to clip art, pictures, or the text in a smart art graphics. 
 

The idea is that when you deliver your presentation, you can click on mouse – 

over an action button to: 
 

 Go the next slide, the previous slide, the first slide, the last slide, the 

most recent slide viewed, and a specific slide number that you specify, 

a different Microsoft Office PowerPoint presentation, or a web page.


 Run a program.


 Play a sound.
 

Some examples of built – in action button shapes that you can find in the 

shapes gallery includes right and left arrows and commonly understood 

symbols for going to next, previous, first and last slides and for playing movies 

or sounds, and more. 

 

Add an action button and assign an action 
 

1. On the Insert tab, in the illustrations group, click shapes, and then under 

Action Buttons, click the button that you want to add. 
 

2. Click a location on the slide, and then drag to draw the shape for the 

button. 

 

In the Action Settings dialog box 
 

 Click the Mouse click tab, to choose the behavior of the action 

button when you click it in slide show view or


 Click the Mouse over tab, to choose the behavior of the action 

button when you move the pointer over it in Slide Show view.

 

Click one of the following to choose the action that will take place when you 

click or move the pointer over the actions button: 
 

 None - To use to shape without a corresponding action.


 Hyperlink to- To create a hyperlink and then select the destination 

(for example, the next slide, the previous slide , the last slide , or 

another PowerPoint presentation)that you want the hyperlink action 

to go to .
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Power point also has action buttons for playing movies or sounds. You can also 

assign actions to clip art, pictures, or the text in a smart art graphics. 
 

The idea is that when you deliver your presentation, you can click on mouse – 

over an action button to: 
 

 Go the next slide, the previous slide, the first slide, the last slide, the 

most recent slide viewed, and a specific slide number that you specify, 

a different Microsoft Office PowerPoint presentation, or a web page.


 Run a program.


 Play a sound.
 

Some examples of built – in action button shapes that you can find in the 

shapes gallery includes right and left arrows and commonly understood 

symbols for going to next, previous, first and last slides and for playing movies 

or sounds, and more. 

 

Add an action button and assign an action 
 

1. On the Insert tab, in the illustrations group, click shapes, and then under 

Action Buttons, click the button that you want to add. 
 

2. Click a location on the slide, and then drag to draw the shape for the 

button. 

 

In the Action Settings dialog box 
 

 Click the Mouse click tab, to choose the behavior of the action 

button when you click it in slide show view or


 Click the Mouse over tab, to choose the behavior of the action 

button when you move the pointer over it in Slide Show view.

 

Click one of the following to choose the action that will take place when you 

click or move the pointer over the actions button: 
 

 None - To use to shape without a corresponding action.


 Hyperlink to- To create a hyperlink and then select the destination 

(for example, the next slide, the previous slide , the last slide , or 

another PowerPoint presentation)that you want the hyperlink action 

to go to .
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 To start the narration on the first slide on the presentation, click first 

slide.


 To start the narration on the currently selected slide, click current 

slide.


8. In Slide show view, speak the narrative text into the microphone, and 

then click the slide to advance to the next slide. Follow this process for 

each slide that you want to add narration to. 
 

9. Click the black exit screen and save the PowerPoint presentation 

 

Rehearsing and recording slide timings 
 

1. On the slide show tab, in the set up group, click rehearse timings the 

rehearse toolbar appears and the slide time box begins timing the 

presentation. 

 

The rehearsal toolbar 
 

Ø 1 next (advance to next slide)- moves to the next slide. 
 

Ø 2pause- stops recording the time temporally and to restart recording 

the time after pausing. 
 

Ø 3Slide time- Type the length of time in slide time box to set an exact 

length of time for a slide appears. 
 

Ø 4repeat – restarts recording the current slide. 
 

Ø 5Total presentation time – represents total presentation time. 
 

2. After you set the time for the last slide, a message box displays the total 

time for the presentation and prompts you can keep the recorded slide 

timings by clicking yes and click no to discard the recorded slide timings. 
 

3. Slide sorter view appears and displays the time of each slide in your 

presentation. 

 

Presentation changes using the mark as final command 
 

You can use the mark as final command to make a presentation read only, but this is 

not a security feature. When you make a presentation as final, editing commands, 
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proofing remarks and typing are disabled for people viewing the document. But this 

feature can be turned off by clicking on the same option. In addition, a document 

marked as final in PowerPoint 2007 will be read – only if it is opened in an earlier 

version of PowerPoint. This feature is useful only to prevent readers from accidental 

changes. 

 

To mark a document as final : 
 

1. Click the Microsoft office button ->prepare. 
 

2. Click Mark as Final, as shown in figure 4.21, the conformation dialog box 

appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. Click Ok 
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Document Inspector 
 

PowerPoint presentation are often shared outside organization ,which Can create 

some privacy issues. Hide data such as personal or sensitive information gets stored 

in presentation. PowerPoint 2007 has a special feature called Document Inspector 

that helps you to locate such kind of information. When you launch the document 

inspector,it will search following types of information: 
 

 Comments and annotation- if this data is not removed,others can 

see the names of people who worked on your documents, 

comments from reviewers and changes made to the document.


 Document properties and personal information-removing this 

information ensures others don’t see the name of the person who 

most recently saved document , when document was created or 

personal identifiers such as email headers ,send for review 

information, routing slips, printer paths and file path information.


 Invisible on slide content- hidden text that can sometimes be 

discovered by others. Document Inspector can find such hidden text.


 Off slide content-this identifies items such as text boxes, clip-art ,tables 

and graphics that were dragged off the slide into the off slide area.


 Presentation notes- it identifies text placed in the notes pane which 

are meant for prvate use and not for presentation purpose.


 Custom XML data- this identifies coding data.

 

To find and remove the information the document Inspector dialog box appears: 
 

1.  
Click the Microsoft Office Button-> prepare ->Inspect document,the document  
Inspector as shown in figure:  
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Fig : Document Inspector dialog box 
 

 

2. Select the information you want the document Inspector to search for by 

selecting the corresponding check boxes 
 

3. Click Inspect.This will search the informatioall the items otherwise click 

on close and go to the document and remove individual items.When 

search gets completed the dialog box appears as shown .It will display 

the inspection results along with A remove all button next to each option. 
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Fig: Result of Document Inspection 
 

4. Click on Remove All button to erase 

 

Delivering live Presentation 
 

Starting and Ending a Show 
 

To start a show you can perform any of the following method: 
 

 Click the slide Show View button in the button right corner of the screen.


 On the View tab, click slide show.


 Press F5.


 Press Shift +F5. 
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To end the show 
 

 Right click and choose End Show or


 Press Esc,-(minus) or Ctrl + Break

 

JUMPING TO SPECIFIC SLIDE 
 

There are several ways to jump to a particular slide. One of the easiest ways is to 

select the slide by its title. 
 

1. During the slide show, right click on the screen and select Go to slide. A 

submenu appears ,listing the titles of the slide in the presentation as shown. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: Go To slide options 

 

2. Click the slide title to which want to jump. 
 

You can also jump to a certain number by typing this number and pressing Enter. 

Another way of is to press Ctrl +S to open an all Slide dialog box listing the titles of all 

the slide in the presentation. You can also click a slide to select it and then click Go 

To as shown 
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Fig: All Slides dialog box 

 

Using the On Screen pen 
 

During the slide show ,you can highlight or underline the important points to 

emphasis important points. 

 

To Choose your pen color: 
 

1. Move the mouse or press A to make the button appears. 
 

2. Click the pointers button.A menu appears. 
 

3. Select Ink color and then click the color you want. 

 

To turn on the type of pen that you want: 
 

1. Click the pointer button again, it will display the option as shown figure:  
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Fig: Highlighter 

 

It displays options as follow: 
 

 Ballpoint-A thin line.


 Felt Tip Pen- A thicker line.


 Highlight- A thick semi transparent line.


 Click the type of pen that you want.


2. Click the type of pen that you want.  
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Fig: Ball point,Felt Tip pen and Highlight options 

 

Create and print handouts 
 

You can print your presentation in the form of handouts-with one ,two, three, four 

six,or nine on a page-What your audience can use to follow along as you give your 

presentation or keep for future reference 
 

1. The three slides per page handout includes lined space for note taking by 

the audience. You can select a layout for your handouts in print preview. 

 

Arrange the content in a handout 
 

In print view , you can arrange the content in your handout and then preview it to see 

exactly what the printed version will look like. You can specify that the page be set to 

landscape or portrait orientation and you can specify the number of slides that you 

want shown per page. You can add ,preview, and edit headers and footers, such as 

page number. In the one slide per page layout , you can apply headers and footers to 

handout only and not to slides. 
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Print the handouts 
 

1. Open the presentation for which you want to print handouts. 
 

2. Click the Microsoft Office Button->the arrow next to Print-> click Print 

Preview. 
 

3. In the page Setup group, click the arrow under Print What, and then 

select the handout layout option that you want from the list. 
 

4. To specify the page orientation ,click the arrow under Orientation , and 

then click Landscape or Portrait. 
 

5. Click print.  
Send PowerPoint handouts to Word for Printing 

 
To create handouts that are more elaborate that what you can make in 

Microsoft Office PowerPoint 2007,print your handouts from Microsoft Office. 
 

1. In the Office PowerPoint 2007, click the Microsoft Office Button->Publish-

> Create Handout In Microsoft Office Word. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Send To Microsoft Office Word  

 



 

 

 
 
 
 
 
 

 

MS Powerpoint 2007 50 

 

2. In the Send to Microsoft Office Word dialog box, click the page layout 

that you want. Now you will find two options i.e Paste and Paste link. 
 

 Paste-allow you to paste the content you want to remain static or 

unchanged even after updating the presentation.


 Paste Link- allows you to paste the content along with the link to get 

the updates that occurs to the presentation.


3. Select the required option and click OK. 
 

4. Open Word 2007 and then print your handouts from Word 2007. 

 

Creating a photo album in PowerPoint2007 
 

A PowerPoint photo album is a presentation that you can create to display your 

personal or business photographs. You can add effects that include attention 

grabbing slide transition, colorful backgrounds and themes, specific layouts and 

more. After the pictures are in your album, you can add captions, adjust the order 

and layout, add frames around the pictures, and even apply a theme to further 

customize the look of your album. To share your photo album with others, you can 

send it as an attachment to an email message, publish it to the web, or print. 

 

To create a photo album in PowerPoint 2007 
 

1. Open PowerPoint 2007->Insert tab->Illustration group->click the Photo 

Album button dialog box opens as shown in figure: 
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2. Click the File /Disk button ,the Insert New Picture dialog box appears 
 

3. In the Insert New Pictures dialog box, navigate to the folder on your hard 

disk containing the photos you want to include in the album. 
 

4. Select four images and then click Insert. In the Photo album dialog box, 

the pictures in album list in includes the four graphics you selected. You 

can select each pictures in turn to view it. You can change the order in 

which the picture will appear in the album by clicking the picture you want 

to move and then clicking the Move Up or Move down button. You can 

also adjust the rotation, contrast and brightness of each picture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: Result of document Inspection 

 

5. Under Album Layout ,click the Picture layout arrow, and then in the , click 

4 pictures with title. 
 

6. Click the Frame shape arrow, and then in the list, click Rounded Rectangle. 

Then click Create. PowerPoint creates a presentation called Photo album 

that contains a title slide and a slide containing the four pictures. 
 

7. Click the Creates button.  
 
 
 

 


