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PREFACE 

 
 

 

Dear Students, 

 

Microsoft Word is one of the most popular word processing programs 

supported by both PC and MAC platforms. Microsoft Word used to create and 

edit personal and business documents, such as letters, reports, invoice, emails, 

and books. 

 

This E-Book has been designed especially for computer users who are 

willing to learn Microsoft Word in simple steps. You will have to work hard, 

experiment with each & every option to implement MS-Word in your 

environment. This E-Book will give you enough understanding on MS Word 

from where you can take yourself to higher levels of expertise. 

 

If this E-Book helps anyone to learn and to use the computer effectively, 

it will be of great success. 
 
 
 

 

S.G.INFOTECH 
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INSTALL AND START MICROSOFT OFFICE ENTERPRISE 2007 

 

INSTALLING THE MICROSOFT OFFICE 2007 FROM THE CD 
 

1. To install the Microsoft Office Enterprise on your computer from the product CD: 

Insert the CD into your Computer CD-ROM drive 

If Auto play is enabled on your computer, you’ll see the auto Play dialog Box. In the 

dialog box, Click Run Setup.exe The setup runs as shown in figure 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. Type the 25 character product key included on the CD package as shown in 

Fig.1. If the correct product key is entered than Continue button will be enabled 

 

S  
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Fig1: Entering Product Key 
 

 

3. Click on Continue button. 

 

4. Select the I accept the terms of this agreement check box to accept the end-

user license agreement and then click Continue as shown in Fig2. 
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Fig 2: Accepting License Agreement 

 

5. Click Install now to install the Microsoft Office Enterprise 2007 with its default 

configuration. Click Customize to specify a particular configuration for your 

Microsoft Office Enterprise 2007 setup as shown in Fig3. 
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Fig 2: Accepting License Agreement 

 

5. Click Install now to install the Microsoft Office Enterprise 2007 with its default 

configuration. Click Customize to specify a particular configuration for your 

Microsoft Office Enterprise 2007 setup as shown in Fig3. 
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Run From My computer 
 

Run all From My computer 
 

Installed on First Use 
 

Not Available 
 

After you specify which programs and feature you want to install and make any 

changes to the file location and user information setting using on their association 

tabs, click Install Now. The set up will run soon shown in Fig4.  
.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig4: Installation Progress 
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Introduction 

 

Microsoft Office Word 2007 has always been a powerful program. Infact, from its 

earliest version, Microsoft Office has included more feature than most people need. 

The idea is to simplify the way the use of tools in word. The result is that we will 

spend less time hunting for feature and more time producing high quality 

documents. 

 

• New View, New Tools-The biggest change from the earlier version to newer 

is new look and feels of the program window . Its user interface makes it easy 

to find just what you need in the command tabs and conceptual tabs appear 

when you select an object. 
 

• Quick Cover Pages- Adding a sophisticated cover page to a resort, sales 

prospectus or business plan can convey a great sense of professionalism. In 

Word 2007 you can create a professionally designed cover page in two clicks 

of the mouse. 
 

• Building Blocks- Building Blocks are the great new tools in Office Word 

2007 that are based on the idea of reusable content. If you have logo, 

letterhead, mission statement or disclaimer that you use again and again 

can be saved in Building block Organiser. 
 

• Fast Professional Diagrams with Smart Art Graphics- Smart Art Graphics 

provide a great way for the user who face problem while creating drawings or 

diagrams to illustrate data concepts in their documents. With Smart Art 

Graphics, you can use create sophisticated diagram that show 

dataprocesses,diarchies, cycle and relationship. 
 

• Applying Quick Style- Great new feature in Office Word 2007 make it easy for 

you to try on several different style before you commit to one you want to use. 

You can see how a publication will look before you go through changing font 

styles, colours, table and more. 
 

• Improved Document Comparison- Improved in document Comparison 

enables you to compare two version of the same document, checking for 

change in a number of features. Its result window displaysboth thedocument, 

the merged document and a summary panel to highlight the change made in 

a document. 
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• Reviewing Document in Full Screen Reading View- Full screen reading view 

in Office 2007 is different from Full screen view in Office 2003 in that it offers 

a full connection of documents reviews and viewing tools, but editing 

individual word is not possible in this view. 
 

• Mail Merge Improvement-New Mail Merge process has greater visibility 

and easier access because of the new Mailing command tab on the user 

interface enables you to create,preview, organise and send a mail quickly 

and efficiently. 

 

Creating a Blank File 
 

1. Select Office Button -->New, the New Document dialog box appears.  
2. Click the Blank Document icon if it is not selected by default.  
3. Click Create ,the new blank document appears. 

 

OR 
 

Press CTRl+N, the new blank documents appears. 
 

Typing Text 
 

When you create a new blank document, you can begin typing text to fill the page. 

As you type, each character appears to the right of the blinking vertical insertion 

point. You can use the Backspace and Delete key to delete the text, the Spacebar to 

enter spaces and all other keys for typing the content. 
 

Word enable you to start a line of text anywhere on the page using the Click and 

Type feature. To do so, move the mouse pointer over a blank area of the page and 

double click to the position on the page and type your text. 

 

Using Word Wrap 
 

By default, the margins for a blank document in Word 2007 are 1" on the left 

and right side of the page. When you type enough text to fill each, striking the right 

margin boundary, Word automatically moves the insertion point to the next line. This 

automated feature is called Word Wrap. Just keep typing until you want to start a new 

paragraph. 

 

Inserting Versus Overtyping 
 

Microsoft Word 2007 offers two modes for entering text: Insert mode and 
Overtype mode i.e. Insert mode, if you click withinexisting text and type. Word 
inserts  
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added text between the existing characters. When you switch to Overtype Mode, 

any text you type replaces text to the right of the insertion point. 

 

To Enable Overtype Mode: 
 

1. Select Button Office -->Word Option as shown in Fig6.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig5: Word Option 1 

 

As you click on Word Option, a dialog box appears. 
 

2. Select advanced option in the list at the left side of the Word Option dialog box. 
 

3. Use Overtype Mode check box to toggle overtype mode on and off and the 

Insert Key to Control Overtype Mode check box to toggle the insert keys 

control of the overtype mode on and off. 
 

4. Click OK to apply your change. 
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Fig6:  
Saving a document 

 

When you create a new blank document the default filename remains documents1 

on Words title bar until you save it. That means you are on the risk of losing your 

important data, time and creativity. To avoid this situation, save your document in 

following way. 

 

To save document:  
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1. Click on Office button-->Save  
OR  

Press CTRL+S  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig7: Save as dialog box 

 

2 . Navigate to the save location > enter a filename in FILE NAME text box such as 

Chapter 1and then click Save ,the document will be saved in the name chapter 1 

with extension .docx.The file name with extension .docx is not compatible with earlier 

version of office application. Therefore to make your document compatible with 

earlier version of Office,  
Select optionWord click on Office Button --> Save As, Save a copy of the 

document option appears. 

 

Select option Word97-2003Document, Save As dialog box will appear as shown in 

figure. If you compare Save As dialog box of figure, you will find the difference in 
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Save as type box where the former dialog box will store the document with .docx 

extension and latter one will store the document with extension .doc. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig8: Save as Options  
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Fig9: Save as dialog Box  
 
 
 

 

You can also convert earlier file format to the latest file format(i.e) compatible 

with Microsoft Office 2007 using Convert option 

 

If the document is not new,then document saving command will save document 

immediately using existing filename. 

 

The Design of the New Office Word 2007 Window 

 

The command tabs on the Office Word 2007 user interface are arranged to the 

sequence of the tasks you are likely to accomplish as you move through the 

different stages of document creation. 
 
 
 
 
 
 
 

 



 

 

 
 
 
 
 
 
 

 

MS Word 2007  16  
 
 
 
 
 
 
 
 

Fig 10: Home Tab 

 

• Home tab: - It includes command related to clipboard, font selection, 

paragraph setting, and styles and editing. 
 

• Insert tab:- It includes what you need to add pages, tables, illustrations, 

links, headers and footers, text objects and symbols in your document. 
 

• Page Layout tab:- It contains the commands for working with them, page 

background and paragraphs spacing in your document. Additionally you 

choose page setup options and arrange the order of elements on your page 

using this tab. 
 

• Reference tab:- It includes special elements that requires to create a table of 

content, footnotes,citation, bibliography,captions,an index and a table of 

authorities. 
 

• Mailing tab:- It includes elements that are required to create,preview and 

produce a mail merge project. 
 

• Review tab:-It includes all commands you need for checking spelling, 

thesaurus your document and sharing it with others for review. Also you will 

find the commands for adding comments, tracking and working with 

changes, comparison version and protecting the document. 
 

• View tab:-It houses all the option for displaying your document in different 

ways from basic document views to a set of display tools for adding rulers 

and gridlines to option for working with multiple documents in multiple 

windows. 

 

Views 
 

Word offers a number of different environments called Views. For composing 

documents and reviewing text and basic formatting, you can create a fast- display 

view called Draft views. Print Layout view is useful for working with document 

containing graphics equation and other non text elements. 
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Fig 11: Document Views 

 

If the destination of the document is Internet or Intranet, Word’s Web layout view 

removes paper-oriented screen elements,making documents view compatible with 

Web browser.For organising and Managing a document,Word’s Outline view 

provides powerful tool that enable you to move whole sections of the document 

without having to copy,cut and paste. 

 

• Print Layout:-One of Word 2007strongest new feature is live preview which 

works in Print Layout view. It shows the page as it will appear when printed. 

Word displays each new document in Print layout view by default. 
 

• Full Screen Reading:-Shows the page in away that makes it easiest to read 

onscreen. 
 

• Web Layout:-Shows how the page will appear when viewed from a Web 

browser. This view also supports live preview feature. 
 

• Outline View:-Shows all of the heading and subheadings in your 

documents. This is the view you will want to use to rearrange page and 

section of your document. 
 

• Draft View:-What was Normal view in earlier version of office is now called 

Draft View. It shows the page in a simplified format. Draft View is divided into 

pages by perforation marks. 

 

Formatting 
 

One of the more difficult conceptual hurdles in understanding Word is the way 

formatting is done. Types of Formatting may be based on Object or Unit. In order to 
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format a block of text, you format objects such as letters, words, paragraphs, 

tables,pictures and so on.However formatting can be applied to any unit you select. 

 

Font/Character Formatting 
 

Things such as bold,italic,points and superscript are calledcharacter or font 

formatting and can be applied to as little as a single character.You can use a style to 

apply character formatting directly. 
 

There are various ways of directly applying various kinds of character formatting 
 

• Using Font group on the Home Tab 
 

• The font dialog box 
 

• Using Shortcut key 

 

FONT GROUP 
 

The font group on Home tab can directly set up 14 separate controls as shown in 

Fig12. It is compressed or expanded depending on the width of the current Word 

window 
 
 
 
 
 

 

 Clear  
formating 

 
 
 

 

Fig12: Font group 

 

In this group you find the following options: 

 

• FONT:-It implies what font the user want(Times New Roman, Arial etc.) 
 

• Font Size:-It controls the height of the font, generally measured in points. 

Word can go as low as 1 Point and as large as 1,638 points. Plus you 

can increment the height by 0.5. 
 

• Grow/Shrink Size:- It controls text size by 1 point  
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• Clear Formatting:- It clears entire text formatting 
 

• Bold:- It makes selected text thicker and darker than usual 
 

• Italic: - It makes selected text slant to right. 
 

• Underline:-It underlines the selected text to emphasise  its importance 
 

• Strikethrough:-It cancels out the selected text by drawing a line on the text. 
 

• Subscript:-It position the selected text slightly higher than the text on the line 
 

• Change case:- It provides choices of which characters to use – 

Uppercase,Lowercase,or some of the combinations. 
 

• Text Highlight Colour:- It emphasise the word to sentence with felt markers 
 

• Font Colour: - It allows you to change the colour of the characters. 

 

The Font dialog box 
 

The Font dialog box as shown in Fig13 can be a useful tool when applying multiple 

character format changes at the same time. However the Font dialog box and the 

Font group on the Home tab of the ribbon do not provide identical capabilities. Font 

tab provides options such as Font, Font Style, Font size, Font Colour,Underline 

Style,Colour,Effects and Preview. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig13: Font dialog box 
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Character Formatting Shortcut Keys 

 

Many of the character formatting commands discussed in this chapter have been 

built in keyboard shortcuts table provides a quick reference of keyboard shortcuts 

related to the character formatting 
 
 

Commands Keystrokes 

All caps Ctrl+Shift+A 

Bold Ctrl+B,Ctrl+Shift+B 

Copy Formatting Ctrl+Shift+C 

Font dialog box Ctrl+D.Ctrl+Shift+F 

Highlighting Ait+Ctrl+H 

Italic Ctrl+I 

Bold Ctrl+B 

Paste formatting Ctrl+Shift+V 

Point Size:decrease by 1 point Ctrl+[ 

Point size:decrease to next preset Ctrl+Shift+< 

Point size:increase by 1 point Ctrl+] 

Point size:increase by next preset Ctrl+Shift+K 

Remove non style character formatting Ctrl+Space 

Small capital letter Ctrl+Shift+K 

Superscript Ctrl+Shift+= 

Subscript Ctrl+= 

Underline Ctrl+ U 

Word Underline Ctrl+Shift+W 

 

Formatting technique 
 

To apply character formatting ,you have three basic options: 
 

• Stream Method:-Apply formatting before you start typing a word or press or 

passage and then turn off when you are done . 
 

For example,click the Bold tools,type a word and then click the Bold tool again. 
 

• Selection method:- select the text you want formatted by dragging over it or 

using a keyboard shortcut and the mouse and then apply the formatting. 
 

• Whole word method:- Click anywhere in a word and then chose the desired 

formatting. 
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Repeat Formatting(F4):A tremendous time saver in Word is the Repeat Formatting 

command, invokedby pressing F4. It undo one action at a time. 

 

If you select one word and apply Bold effect by pressing Ctrl+b and then press italic 

effect.Now you click on another word and press F4,it will apply only italic effect and 

not Bold effect.This is because F4repeats only the most recent formatting. 

 

Paragraph Formatting:- 
 

A paragraph is everything between two different paragraph marks.Everything you type in 

Word resides in paragraph.Even if you type nothing at all, every document contains at 

least one paragraph. The key to know presence of a paragraph is ubiquitous paragraph 

mark:  .This paragraph mark is the repository of paragraph formatting. 
 

Style and Paragraph Formatting 
 

You will always use two styles: a paragraph style and acharacter style.By default 

people use just a single paragraph style called Normal and a single character style 

called Default Paragraph. Like character formatting, paragraph can be applied using 

a wide variety of tools that apply certain paragraph attribute. 

 

You can also apply borders and shading to the paragraph to the paragraph from the 

menu that appears on clicking Border tools drop down list arrow in the Home Tab. 

Paragraph formatting can be thought of as encompassing two concept: 
 

• Structural formatting- Attribute that affects the overall structure of that text, 

such as alignment, indentation, tabs etc. 
 

• Decorative formatting- Attribute that affects the interior appearance of the text 

such as shading, borders, numbering and bullets. 

 

Structural formatting 
 

Indentation- It is typically used for automatically indenting the first line of paragraphs 

block indenting quotes and setting up hanging indentation for bulleted or numbered 

text preset indentation can be set of the Home tab on the ribbon as shown in Fig17 
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Decrease indent Increase indent  
 
 
 
 
 
 
 
 
 
 
 

Fig 14: Indentation 

 

You can also perform Decrease and Increase indent using the Backspace and Tab 

keys respectively. 

 

More precisely indentation can be set using the indent Left and Right setting 

controls in the page layout tab of the Ribbon. First – line indent or hanging indent 

typically are set using the mouse drag controls on the horizontals rulers  
First Line Indent  

 
 
 

 

Hanging Indent 

 
 
 
 

 

Left indent  
Fig 15: Indentation 

 
 
 
 

 

Right indent 

 
 

Alignment – Horizontal alignment determines how any given paragraph is oriented 

.The four options are Left,Right,Centered and Justified.Setting can be made using 

the respective controls in the paragraphs group in the Home tab of the Ribbon as 

shown in figure.  
Left alignment Centered Right Alignment Justified  

 
 
 
 
 
 
 

 

Fig 16: Alignment controls  
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They can be made using four Alignments in the paragraph dialog box as shown in fig. 

Finally they can be set using Ctrl+L, Ctrl+R, Ctrl+E, Ctrl+J for left, right, centered and 

justified alignment respectively. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig17: Paragraph dialog box 

 

Tabs:-Tabs is the abbreviation of Tabulation. By default,a new document doesn’t have 

any explicit tabs set. However,when no explicit tabs are set,Word uses default preset tabs 

5’’ from left.Tabs can be set using the horizontal ruler line or the tabs dialog box,using the 

ruler line,you first determine the type of tabs by clicking of tab control at the left end of the 

ruler. The five built in tabs types are as shown in table below in 
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Tabs Working 

 Left tab sets the starting position of text 
  

 Center tab centers text at the set position 

 Right tabs sets the ending position 

 Decimal tab align all number at the decimal 

 point,regardless of length 

 Bar tab causes a vertical bar to be inserted at 

 the location of the tab 

 Table : Tab Working  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig:18 
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Tabs leaders are often used in table contents and indexes are as shown below:  

Chapter 1 Introduction of Fundamental  

computer…….......................………………….1  

Chapter 2 MS Dos……………………………........................……. ……………………2 

Chapter 3 Introduction of MS Word………………….......................………………….3 

 

Paragraph Decoration 
 

This feature include shading,boxes,bullets and other semi-graphical elements that 

help the reader to understand the text better. 
 

• Numbering/bullets- Numbering and bullets can be applied simply by clicking 

the Numbering or bullets tool in the Home tab of the ribbon.You can apply 

the Numbering or Bullets tool and just start typing.When you are done with 

your list simply press Enter twice. 

 
• Shading- paragraph shading as well as shading of individual words,can be 

performed graphically with live preview using the shading control in the 

Home tab of the ribbon as shown in Fig19 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig 19: Theme Colors  
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Section Formatting 
 

For Word, section formatting is large scale formatting that usually affects the entire 

document. To contain the section formatting, you need a whole document or a whole 

document template. Section formatting is useful only when you need to apply 

different section formatting within a same document. There are various kind of 

section formatting such as Headers and Footers,Footnotes, Changes in line 

numbering Style,Margins, Orientation, Paper size and Paper Source, Columns. 
 

Section Formating 
 

You can use section formatting to change the layout or formatting of a page in your 

document. For example you can layout part of a single column page as two columns. 

1. Section formatted as a single column 
 

2. Section formatted as two columns 

 

Inserting Section breaks 
 

1. On the page Layout tab, in the page setup group,click Breaks  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig20: Breaks Option 
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Click the type of section break that you want to use 

 

Remove changes of the document layout 
 

A section break defines where a formatting change occurs in the document. When you 

delete a section break,you also delete the section formatting for the text before the 

break.The text becomes part of the following section, and it assume the formatting of that 

section. 

 

Make sure that you are in Draft view so that you can see the double dotted line section 

break 

1. Select the section break you that want to delete  
2. Press DELETE 

 

Type of section breaks that you can insert 
 

Section breaks are used to create layout or formatting changes in apportion of 

adocument.You can change the following formats for individual section. 

 

• Margin- Page margins are the blank space around the edges of the page .In 

general,you can insert text and graphics in the printable area between the 

margins. However you can position some items in the margins. For example, 

headers, footers and page numbers. 

 

View page margins  
1. Click the Microsoft office button,and then click Word Options 

 
2. ClickAdvanced and then click Show Text boundaries check box under show 

Document content.The Page margins appear in your document as dotted lines 

 
Paper size orientation: 

 
Orientation refers to whether the page is horizontally(landscape) or 

vertically(portrait-default orientation 
 

When you change the orientation ,thegallaries of predesigned page and cover page 

options also change to offer pages that have the orientation that you chose. 
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Page borders: - you can add a border to add interest and emphasis to various parts of 

your documents.You can add page borders in many line styles and colors as well as a 

variety of graphical borders. 
 

Header and Footer: - Header and footer are area in the top, bottom and many side 

margin of each page in a document. you can insert or changes text of graphics in header 

and footer. For example you can add page number, the time and date, a company logo, 

the document title or file name, or the author name. 

 

You can control whether header and footer are different for odd and even pages, 

whether the first page should have a different header or footer and whether header and 

footer are placed relative to the edge of printed page. 

 

Creating Headers and Footers 
 

1. Select Header or Footer option in the Header & Footer on Insert tab  
2. Select a Building Block from the respectively gallery.When the header and Footer 

section are active, you can add text,number,fieldcodes,graphics,Building Blocks 

and objectives to customize your document headers and footer.on inserting 

Header or Footer,the Header 7 footer Tolls tab is displayed along with the Design 

tab as shown in Fig21 
 
 
 
 
 
 
 
 

Fig:21 

 

The Design tab includes the following: 
 

• Header Gallery- enable you to edit or remove a header 
 

• Footer gallery- enable you to edit or remove footer 
 

• Page number gallery- insert page number field, such as {Page}.it is used to 

insert a page number to the top of page, to bottom of the page, in the pages 

margin or at current position. 
 

• Date & Time-opens date & time dialog box, which enable you to insert current 

date and time. 
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• Picture- inserts images in your picture folder by default from the insert 

Picture dialog box.  
• Clip Art-opens and closes the Clip Art task pane and enable you to search 

for and insert clip art into your header and footer.  
• Go to header-jumps to header section if you are working in the footer 

sections  
• Go to footer;- jumps to header section if you are working in the footer 

sections  
• Previous Section- displays the header or footer used in the previous 

section based on the current location of the insertion point.  
• Next Section-displays the header or footer used in the next section ,based 

on the current location of the insertion point  
• Link to previous-link the header and footer in the current section to the 

preceding section. this enables you to create a continuous flow from section 

to section  
• Different First page-specifies that you want to format the first page header 

and footer differently  
• Different Odd & Even Page- enables you format headers and footers 

separately for odd and even pages  
• Show document Text-Toggles the display of the document content. You 

can hide documents text to simplify your view as you create and edit 

headers and Footers.  
• Header from Top:-enables you to control where the header is positioned 

from the top edge of the page.  
• Footer from Bottom- enables you to control where the footer is positioned 

from the bottom edge of the page.  
• Insert Alignments Tab: - opens the alignment tab dialog box to insert a tab 

relative to the margin or indent.  
• Close Header and Footer: - closes the header and footer areas as well as 

the header & Footer Tools tab.  
• Columns;- use the columns tools in the page Setup on the Page Layout tab 

to set the number of column either in the current section or in all sections  
• Page numbering: - if your document has multiple pages, you can display the 

page number on each page. in most documents ,page numbers appears in 

either the header or the footer of each page 
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• Line Numbering: - Microsoft Office Word can automatically count the lines in 

a document and display number beside each lines of text. This is useful when 

you need to refer to specific lines in a document, such as a script or a legal 

contract. 
 

• Footnotes and Endnotes: - That are used in printed documents to explain, 

comment on, or provide for text in a document .you might use footnotes for 

detail comments and endnotes for citation of sources. 

 

Restrict formatting changes 
 

When tou look distribute for others to edit and you don’t want them to change the 

look of the document, you can restrict all or some of the themes and style. You can 

also permit reviewers to change some of the themes and styles 

 

Restrict Formatting 
 

By default, all styles are available and can be changed by other users, you can 

restrict people from changing the formatting or styles for portions of your documents 

or for the entire document. 

 

To restrict formatting 
 

1. On the Home tab, in the styles group, click the Styles Dialog Box Launcher.  
 
 
 
 
 
 
 
 

 

Fig22 

 

2. In the Style task pane, clicks manage Styles  and then click the Restrict tab.  
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Fig23: Manage Styles dialog box 

 

In the sort order list, select the sort order that you want to use to review the styles 

 

Click the individual styles that you want to restrict, or select groups of styles by 

clicking one of the following options 

 Select Visible: - Click this option to set the styles that appear by default in 

the recommended list. To see the list of recommended styles, click the 

recommended tab.
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 Select all- click this option to select all the styles that are included in word 

and all of the customs styles that you created


5. Select the check boxes next to one or more of the following : 
 

 Limit formatting to permitted styles- Select this option to allow reviewers 

to change formatting using only permitted styles. Reviewers won’t be 

able to format text directly or use styles that are selected.


 Allow auto Format to override formatting- Select this option to allow 

reviewers to use restrict styles when automatically formatting text such 

as hyperlinks or automatic bullets.eg If you select this check box, word 

will automatically format hyperlinks, even if the hyperlink style is locked


 Block Theme or Scheme switching- select this option to prevent 

reviewers from changing the themes that are used in the document.


 Block Quick Style Set switching-Select this option to prevent reviewers 

from changing the current style set.


6. Click Restrict. A lock icon  appears next to any styles that are restricted 
 

7. Click Ok 
 

8. You may be prompted to create an optional password. To assign a password 

to the document so that only people who know the password can remove the 

restriction, type a password in the enter new password box and then confirm 

the password. 

 

Permit formatting 

 

After you have restricted specific styles, you can remove the restriction so that other 

people are permitted to use them in your document 
 

1. On the Home tab, in the Styles group, click the Styles Dialog Box Launcher 
 

2. In the Styles task pane ,click manage styles ,Manages styles dialog box 

appears 
 

3. Click the Restrict tab 
 

4. Select the sort order that you want to use to view styles 
 

5. Click the individual styles that you want to permit, or select groups of styles by 

clicking one of the following options 
 

6. Click Permit  
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7. If the styles restriction are password are protected, type the password to unlock 

the styles 

 

Using Backgrounds and watermarks 
 

One quick and often effective way to add information and visual impact to your 

document is add a background to documents. In word 2007, you can view 

background in all views except Draft view and Outline view. If you want to create a 

more print friendly background, you should consider using watermark. A watermarks 

is faded text or a piece picture that appear behind document text. Watermarks are 

often used to add visual appeal to a document or to identify a document status such 

as Draft or Confidential. You can see watermarks in print Layout view, in Print layout 

view, in Print Preview or on printed documents. 

 

When you create a background for a document, you can use color gradient, patterns, 

pictures, solid colors, light colored picture or light color text appears behind your 

documents content. 

 

Adding background to your document: 
 

1. Click a color on the color palette to add a background color. 
 

2. Chose More Colors to access additional colors that you can apply to your 

background. 
 

3. Chose Fill effects to access the gradient, texture, pattern and picture tabs in the 

Fill Effects dialog box.Setting on these tabs enable you to create custom 

backgrounds. 

 

To Print a document with the background displayed ,you must configure setting in the 

Word options dialog box before you print as follows 
 

1. Click the Microsoft Options Button-> Word Options->Dispalys 
 

2. In the Printing Options section, select the Print background Colors and 

Images check box 
 

3. Click OK  
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Adding Watermarks to Document 
 

1. Display your document in Print Layout view and Click the page layout tab. 
 

2. In the Background group, click Watermark. 
 

3. The Watermark gallery appears as shown 
 

4. Click on Custom Watermarks to create your own picture or text watermarks. 

it will display Printed watermarks dialog box as shown in Fig24. 
 

 Picture Watermarks- it inserts a picture watermarks.You can use color or 

grayscales picture for watermarks.


 Text Watermarks-it insert a text watermarks. You can configure the 

settings such as font, size, color and layout for the watermarks. You can 

display the watermarks text diagonally or horizontally


5. Click OK to apply the setting 
 

6. Click close  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig 24: Watermarks option 
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Fig25: Printed watermark dialog box 

 

Tables and Graphics 

 

Introduction 
 

Tables are one of the Words most powerful and useful tools.They are extremely 

flexible and easy to create and manipulate,both directly and by using the Ribbon. Its 

now easier than ever to create professional looking tables quickly and with minimal 

effort. Live preview comes to life when it comes to working with tables. 

 

This section will also discuss configuration of graphics such as inserting a picture and 

other graphics, working with picture and smartart. Standard formatting options, such 

as bold, italic and underline are all available on the Home tab WordArt, however is 

just as useful in formatting even through it is typically used sparingly in document 

 

Basic of Table 
 

A table is a container for information consists of vertical columns and horizontals 

rows.There are three basic methods for creating a table from scratch. One is to use 

the Table tool to select the number of rows and columns you want. Second tool is the 

drawing table. Third way of creating table is Quick tables tool. 
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In Microsoft Office Word 2007, you can insert a table by choosing from a selection of 

preformed tables-complete with sample data- or by selecting the number of rows and 

columns that you want. You can insert a table into a document,or you can insert one 

table into another table to create a more complex table. 

 

Insert a table 
 

You can use table templates to insert to insert that are based on a gallery of preformatted 

tables. Table templates contain sample data to help visualize what the table will look 

when you add your data.Quick Tables are tables that are stored in galleries as building 

blocks.You can access and reuse Quick Tables at any time.If you frequently use a table 

with specific formatting, you can save a copy of the table in the Quick Tables gallery so 

that you don’t need to recreate the table each time that you want to use it. 

 

 

Inserting a table by using Quick Tables  
1. Click where you want to insert a table  
2. On the Insert tab, in the Tables group, click Table 

 
 
 
 

 

3. Point to Quick tables,and then click the table that you want shown in Fig26.  
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Fig26: quick tables option 

 

4. If necessary, replace the placeholders data in the table with the data that you 

want . 

 

Using the Table menu 
 

1. Click where you want to insert a table 
 

2. On the Insert tab, in the tables group, click table and then, under Insert table, 

drag to select the number of rows and columns that you want. 
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Fig27: Insert Table option 

 

Using the insert table command 
 

You can use the insert Table command to choose the table dimension and format 

before insert the table into a document 
 

1. Click where you want to insert a table 
 

2. On the insert tab, in the Tables group,click Table and then click Insert 

Table.The Insert Table dialog box appears as shown in Fig28. 
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Fig28: Insert table dialog box 

 

1. Under Table size,enter the number of columns and rows. 
 

2. Under AutoFit behavior,choose options to adjust the table size 

 

Drawing a table 
 

You can create a table by drawing the rows and columns that you want or by 

converting text to atable.You can draw a complex table-for example, one that 

contains cells of different or a varying number of columns per row. 
 

1. Click where you want to create the table 
 

2. On the Insert tab, in the Table group, Click table,and then click Draw Table 
 

3. The pointer changes to a pencil 
 

4. To define the outer table boundaries,draw a rectangle.then draw the 

columns lines and row lines inside the rectangle 
 

5. To erase a line or block,under Table tools,on the Design tab, in the Draw 

Borders group,click Eraser. 
 

6. Click the line that you want to erase.to erase the entire table,see Delete a 

table or clear its content 
 

7. When you finish drawing the tables,click in a cell and start typing or insert 

a graphics 
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Fig:29 
 

Add a cell 
 

1. Click in a cell that is to the right of or above where you want to insert a cell.  
2. Under table tools,on the Layout tab, click the Rows n Columns dialog Box 

Launcer.  
3. Click one of the following options 

 

 Click To 

 Shift cells right Insert a cell and move all 
  other cells in that row to the 

  right 
 Shift cells down Insert a cell and move the 

  exixting  cells  down  one 

  row.a new rows is added at 

  the bottom of the table 

 Insert entire row Insert a row above thecell 

  that you clicked in 

 Insert entire column Insert a column to the left of 

  the cell that you clicked in 

Add a row above or below  

 

1. Click in acell above or below where you want to add a row 
 

2. Under table Tools,on the Layout tab,do one of the foolowing: 
 

• To add a row the cell, click Insert Above in the Rows and Columns group 
 

• To add a row the cell ,clickInsert Below in the Rows and Columns group.  

 

Note: Same procedure as follow for Adding a Column to the left or right in a 

cell. Click in a cell to the left or right of where you want to add a column 
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Delete a cell 
 

1. Select the cell that you want to delete by clicking its left edge 
 

2. Under Table Tools,click the Layout tab 
 

3. In the Rows & Columns group, click Delete 
 

 

Delete a cell 
 

1. Select the cell that want to delete by clicking its left edge 
 

2. Under table tools,click the Layout tab. 
 

3. In the Rows & columns group,click Delete, and then click Delete cells 
 

4. Click one of the follow  
 

Click To 

Shift cells left Delete a cell and shift all other 

 cells in that row to the left. 
Shift cells up Delete  a  cell  and  move  the 

 remaining existing cells in that 
 column up one row each.A new 

 blank cell is added at the bottom 

 of the column . 
Delete entire row Delete the entire row that contain 

 the cell that you click in 

Delete entire column Delete  the  entire  row  that 
 contains the cell that you clicked 

 in 

 

Fig: Delete cell 

 

Delete a row and column 
 

1. Select the rows that you want to delete by clicking its left edges 
 

2. Under Table Tools ,click the Layout tab 
 

3. In the Rows and Column group, click Delete, and then click Delete Rows 

 

Note: Same procedure as follow in deleting column.  
 
 

 



 

 

 
 
 
 
 
 
 

 

MS Word 2007  42 

 

Merge cells 
 

You can combine two or more table cells located in the same rows or column into a 

single cell. For example, you can merge several cells horizontally to create a table 

heading that spans several column. 
 

1. Select the cells that you want to merge by clicking the left edges of a cell 

and then dragging the mouse across the other cells that you want. 
 

2. Under Table Tools ,on the Layout tab, in the Merge group, 

click Merge cells. 

 

Split Cells 
 

1. Click in a cell, or select multiple cells that you want to split. 
 

2. Under table Tools on the Layout tab in the Merge group,Click split cells 
 

3. Enter the number of columns or rows that you want to split the selected cells 

into. 

 

Add table borders to specify cells only 
 

1. On the Home tab,in the paragraph group,click Show/Hide 
 

2. Select the cells that you want including their end of cell marks 
 

3. Under table Tools,click the Design tab 
 

4. In the table Style group,click Borders,and then click the border that you want to 

add.  
Paragraph  

 
 
 
 
 
 

 

Fig 30: Show/Hide border  
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Display or hide gridlines 
 

Gridlines show the cell boundaries of a table on the screen wherever the table 

doesn’t have borders applied.if you hide the gridlines in a table that has 

border,youwont see the changes because the gridlines are behind the borders.To 

view the gridlines,removes the borders 
 

Unlike borders,gridlines appears only on the screen;they are never printed. If you 

turn off gridlines,the table is displayed as it will be printed. 

 

Modifying Table Properties 

 

Cell Size- when cell height and width need to be controlled precisely,click in the 

corresponding boxes in the Cell Size group on the Layout tab 

 

Table row height distributed rows  
 
 
 
 
 
 
 
 

 

Table column Width Distributed column 

 

Fig 31: Cell Size 

 

When you need all the rows to have the indenticalheight,click the Distributed 

button.Similary,clickDistributrd Columns to set selected or all columns to the 

width,but this command will not equalizethe whole table. 
 

Cell alingnment- it offers 9 option as shown  
 
 
 
 
 
 

 

Fig 32:CellAlingement  
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To set or changes cell alignment,click it or select the cells you want to change and 

then click the desired tool. 

 

Text Direction: 
 

To control direction in table cells,click the Text Direction tool in the layout tab.This 

option often makes possible the portrait presentation of tables that otherwise need 

to reside in separate landscape document section 

 

Cell margins and the cell spacing:- 
 

Word provide several kinds of controls for cell margins.Cell margins is the distance 

between cell content and the imaginary lines that divide cells. Proper margins can 

keep cells from becoming too crowded .Cell spacing is used to create cool effect 

that gives table the appearance of having a distinct box inside each table cell. 

 

Graphics 
 

WordArt 
 

WordArt is a gallery of text styles what you can add to your 2007 Microsoft Office 

system document to create decorative effects, such as shadowed or mirrored 

(reflected) text. In Microsoft Office Power Point 2007, you can also convert exiting 

text into Word Art. 

 

Adding WortArt to your document 
 

1. On the Insert tab in the Text group click WordArt and then click the WordArt 

style that you want as shown Fig33 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig 33: word Art style options  
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2. Type your text in the Text box as shown in Fig34  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig 34: Edit WordArt Text 
 

3.Click Ok and then text with WordArt effect displayed 
 

You can customize the shape surrounding the WordArt as well as the text in the 

WordArt 

 

To create Word Art for your Text 
 

1. Select the text to which you want to add an effect. 
 

2. Click the Word Art button in the Text group on the insert tab and select a 

Word Art style 
 

3. In the WordArt Styles group on the Format tab under Drawing Tools click the 

commands you want from the text on the Text Fill menu. 
 

Inserting picture from files 
 

Picture enables you to show the reader what you mean. It saves many paragraph of 

explanation .You can insert picture in Word in several ways, using picture from a 

variety of different graphics formats.Youcan insert the picture from removal media or 

CD/DVD or over Network or from web camera. 
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To insert a picture:  
At the insertion point, click on Insert->Picture, it displays the Insert Picture dialog 

box.  
Click the drop down arrow to Insert to view the Insert Options.  
 Insert- the picture is embedded in the current document.it will exist in 

your document even after deleting or moving an original picture.


 Link to File-a link to picture is inserted and picture is displayed in the 

document. The document file will be smaller.if the original file is moved 

or deleted it will no longer be available for viewing .


 Insert and Link- the images is both embedded in document and linked to 

the original file.if the file is upgraded the picture in the document will be 

updated to reflect changes in the original.
 

Wrapping 
 

Wrapping is the term used to classify the various ways in which pictures are used in 

a Word document. It determine how graphics interact with each other and with text. 

To set the wrapping behavior of a graphics, double click on picture and click the 

wrapping tool in the Arrange group. There are several wrapping setting available as 

shown Fig34 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig34: Text Wrapping options  
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Wraping option will see after inserting the Picture. Click Picture Tools. As shown in 

Fig35 
 

Resizing and Cropping- Resizing changes the physical dimension of the picture as it 

displayed in your document. it will not make the associate file any larger or smaller. 

You can resize a picture by typing the measurement or by dragging. To resize by 

dragging, click on the picture and then move the mouse pointer so that its over one 

of the eight sizing handles. Drag until the picture is of the desired size and then 

release the mouse button. 
 

Cropping refers to blocking out certain portions of a picture by changing its exterior 

borders. You can crop out unnecessary details. To crop the picture ,click the Crop 

button in the Size group in the Picture Tools on the Format tab. The selected picture 

sprouts remove the part of the picture you want to hide. 
 
 
 
 
 
 
 
 
 

Fig35: Picture Tools 

 

Picture Effects-additional picture effects can be applied and refined using the Picture 

effects tool,also contained in the picture styles group.There are millions of different 

permutations of effect you can apply as shown 
 

 Format Picture/Shape- you can hone many picture styles and effects using 

the Format Picture/Format shape dialog box.To display the Format Picture/ 

format dialog box right click on a picture or shape and choose Format Picture 

or Format shape.


 Arranging the picture on the page- word has additional tools for quickly 

controller the position of picture,both two dimensionally on the document 

page,as well as with respect to other object in the graphical layer.In Arrange 

group, click Position options in Fig36
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Fig36: Position options 

 

Inserting Clip Art 
 

Clip art provides another sources of your documents,frequently used in newsletter 

and flayers when visuals are useful. Clip art has hundared or even thousands of little 

pieces that you can use anywhere.To Insert Clip Art at the insertion point, Click 

insert -> Clip Art ,in the illustration group 
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Fig37: Inserting Clip Art 

 

Smart Art 
 

There’s now a whole new level of professional graphics available for use in Office 

Word 2007.You can now make sparkling,shiny,bubbly diagrams with Word 2007. 

Smart Art replaces Word 2003 and earlier Insert Diagram and Insert Organisation 

Chart feature.The six item diagrams gallery has been completely revamped and 

replace with Smart Art.Moreover, the plain two-dimensional formatting has been 

replaced by 3-D formatting. 
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Inserting SmartArt  
On the Insert tab click Smartartoptions option in Illustration group,Choose a Smart 

Art Graphics dialog box appears as shown 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig38: SmartArt gallery 

 

Revising Document using Markup Tools 
 

As you probably know, many finished documents reflect the effort the efforts of a 

group of people who worked together to create a final product, commented For 

example this book is written by author ,modified by an editor ,commented on by a 

technical reviewer and inspected and approved by a project manager.such 

collaboration can be simplified tremendiously by using the markup tools available in 

Microsoft Office 2007. 

 

Familiarizing with Markup tools 
 

When you collaborated on a document ,you can use Word to track and merge 

people change and comments,highlight information to draw attention to selected text 

and graphics, store version of a document throughout the development process and 

also add ink and voice comments. 
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 Comments-enable you to make notes on a document with suggestion and 

comment makers in the text, which can be either parenthesis linked to 

ballons or parenthesis accompanied by commentes initial


 Highlight tool- enable you to draw attentation to particular information by 

adding color background to the information


 Ink support for Table Pc s-enable you to draw and write a document 

directlyby using a styles or other drawing device


 Protect Document options- enables you to restrict formatting and editing 

capabilities of reviewers.


 Track changes feature- records editing changes,includingdeletion,insertion 

and formatting changes made to a document


 Voice comment- enables you to insert voice comments into a documents 
 
 
 
 
 
 
 

Fig39: Review Tab 

 

Configuring Reviewer User Name 
 

Before you start into configure user inserting comments and tracked changes,you 

need information, you simply configure the word option setting 

 

To configure the Reviwers User Names 
 

1. Click the Review tab-> Track changes arrow-> Change user Names as 

shown in Fig40. 
 
 
 
 
 
 
 
 
 

 

Fig40: Changing User name 
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The Popular category in the Word Options dialog box gets displayed.The 

usernames setting are located in the Personalize Your Copy of Microsoft Office 

section 
 

2. In the user name box, type the name you want to indentify your comments 

and then enter your initials in the box as shown Fig41 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig41: Personalize Your document options 

 

3. Click Ok to save changes 

 

Adding and Managing Comments 
 

Comments enables people who collaborate on documents to ask 

question,providesuggestion,insert notes and generally make notes on documents 

content without inserting revision or question into body of the document. 
 

Inserting a comments is a straightforward process.Youca insert your comments at 

insertion point or you select content that you want to associate with your comment. 
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To insert the comment 
 

1. Position the insertion point where you want to insert a comment or select 

the content you want to associate with your comment 
 

2. Click New comment on the Review tab 
 

3. Type the comment you want to make in the comment ballon and then click 

outside the ballon to complete the comment 

 

Delete the comment 
 

 To quickly delete a single comment right click the comment and the click 

Delete Comment


 To quickly delete all comments in a document, click a comment in the 

document. On the Review tab, in the Comments group, click the arrow 

below Delete, and then Click Delete All comments in Document

 

Delete comments from a specifier reviewer 

 

1. On the Review tab, in the Tracking group, click the arrow next to Show 

Markup 
 
 
 
 
 
 
 

 

Fig42: Show Markup 

 

2. To clear the check boxes for all reviewers,point to Reviewers,and then click 

All Reviewers 
 

3. Click the arrow next to Show Markup again, point to Reviewer, and then 

click the name of the reviewer whose comments you want to 

deletegroup,click 
 

4. In the Comments group, click the arrow below Delete, and then click Delete 

All Comments shown 
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Tracking changes 
 

With this feature, word can record the deletion, insertion and formatting changes 

made by reviewer who modifies the document. Bydefault, word displays each 

reviewer’s changes in different color so that you can easily indentify the source of 

changes within your document. You can use the Display for Review list in the 

Tracking group on the Review tab to display the changed document in four views, 

final Showing Markup Final, Original showing and Original. At the end of reviewers, 

you can finalize the document by accepting or rejecting the changes. 

 

Document Security 
 

There are different types of protection with Word 2007.They are as follows: 
 

 Permission- restrict a document so that it can be opened or changed only 

by specific individual


 Digital Signature- Sign a document with a digital signature to provide 

assurance that you are the source of the document


 Inspect Document- Inspect the document to see if it is it contains private or 

sensitive information or data


 Mark as Final- Mark a document as final considering it as final revision. this 

setting makes the document read only and makes it unavailable for additional 

typing, editing, proofing or tracking changes


 Style Formatting Restriction- Limit formatting to a selection of styles as well 

as block Themes Scheme or Quick Style Set Switching. Protection here is by 

password.


 Editing restriction- No changes(Read Only)-Offers password protection 

allows only reading the document


 Password to open /modify- allows you to specify a password to open and 

modify the document. This protection is not same as the editing restriction-

No changes (Read Only).
 

Password to open /modify 
 

You can set different password: one that enables a user t open the document and 

another that enable the user to make changes. 
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To enable this Kind of Password Protection: 
 

1. Choose Office Button-> Save As, Save As dialog box appears. 
 

2. In the lower left corner of the Save As dialog box, Choose Tools-> General 

option . It display Generals options dialog box as Shown in Fig43 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig43- Tools option in Save As dialog box 
 

 

In General Options dialog box to apply the password 

 

3. Type a password in Password to Open and/or in Password to Modify. 
 

4. Select the Read –only recommended check box so that user gets a read – 

only permission when the file is opened.You can select this option only 

when you decide to password for modifying the document  
5. Click OK, you will promoted to confirm password for opening the document 

as shown in Fig45. 

6. Retype the password in Reenter password to open text box.  
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Fig45: Confirm Password dialog box for opening the document 

 

7. Click OK, you will be prompted to confirm password for modifying the 

document as shown in Fig46 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig46: Confirm password dialog box for modifying the document 

 

8. Click OK, Save AS dialog box reappears 
 

9. Click Save 

 

To access password protected file 
 

1 As soon as you access a password protected file, first you will be promoted 

to type password for opening a file as shown in Fig47 
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Fig 47: Password dialog box for opening a file 

 

3. Type a correct password and click OK  
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 48: Password dialog box to modify a file 

 

4. If the user not provided any information about password to modify then click 

on Read Only option, it will open the file with Read –Only attribute. 
 

To encrypt your file and set a password to open it, do the following:  

1. Click the Microsoft Office Button  ->Prepare, and then click Encrypt 
Document as shown in Fig49.  
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Fig49: Encrypt Document option in Office menu 

 

This action will display the Encrypt Document dialog box as shown in Fig50 asking 

for password 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig50: Encrypt Document dialog box  
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2. In the Encryption Document dialog box, in the Password box, type a 

Password, and then click OK,it will display Confirm Password dialog box. You 

can type up to 255 characters. Encryption is a standard method used to help 

make your file more secure. 
 

3. In the confirm Password dialog box, in the Reenter password box, type the 

password again, and then click Ok. 
 

4. To save the Password save the file. 

 

Mail Merge 
 

You use mail merge when you want to create a set document that are essentially the 

same but where each document contains unique elements. Forexample, in a letter 

that announces a new product, your company logo and the text about the product will 

appear in each letter, and the address and greeting line will be different in each letter. 

 

Using mail merge, you can create: 
 

 A set of labels or envelopes- The return address is the same on all the labels 

or envolve,but the destination address is unique on each one.


 A set of from letters,email message,or faxes- The basic content is the same 

in all the letter ,meassage,or faxes,but each contains information that is 

specific to the individual recipient,such as name,address or e mail addresses.


 A set of numbered coupons-The coupons are indentical except that each 

contains a unique number.

 

Creating each letter, message, fax, label, envelope or coupon individually 

would take hours. thats where mail merge comes in. 

 

Understanding the Data sources 
 

When you perform a mail merge, Word inserts an individual set of information (such 

as a recipient name and mailing address) into a copy of a document to customize or 

personalize the document. The set of information come from a data source. A data 

source is a file that organizes information into fields and records of information. For 

instance, for a mailing address, the person’s first name, last name, street number, 

city state represents the different fields and all the field entries for a single recipient 

comprise a single record. 
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Choosing the Type of Data document 
 

The data document holds the text that repeats for all the merged documents. For 

example, for a merged letter, the data document consists of everything except the 

individual records merged to personalize each copy of the letter. In word, you can set 

up an existing document as your data document or new blank document 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig51: Start mail Merge option 

 

Word 2007 offers five options of data documents: 
 

 Letters- This option can be used for composing and designing mass mailing 

for which only the recipient information varies from page to page.


 E-mail Message- This is identical concept to letters, except that is devised for 

online distribution. Using multiple addresses each recipient receives the 

identical e-mail.


 Envelopes- This is also same as letter except that the resulting document will 

be envelopes.


 Labels- This option helps to print to one or more sheets of labels.It shows the 

capability of printing many addresses or data records bon the same page.


 Directory- This is similar in concept to labels, in that you print from multiple 

records on a single page. This approach is useful when printing a catalog or 

any other document that requires multiple printing per page.
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Attacing a Data Source 
 

After you decide the type of data document to merge, you need to attach a data 

source to it. Further, you can select a recipient list either by creating new or by 

choosing existing list from data source. In existing list you can choose selective 

recipient or the entire database.Similarly you can go for either all the fields of 

database or selective fields 
 
 
 
 
 
 
 
 
 

Fig52: Mailing tab 

 

Using Mail Merge Task pane/Wizard 
 

You can use the mail Merge Wizard rather the individual tools in the mailing tab of 

The Ribbon.To use mail Merge in Word 2007 
 

1. Start a new blank document or open a 

document you want to use.click on the 

Mailing tab. 
 

2. Click on the arrow beside Start Mail 

Merge,a drop down list appears as 

shown in Fig53 
 

3. Select the last option,” Step by Step 

Mail Merge Wizard”.This opens the 

task pane as shown below. 

 
 
 
 
 
 
 
 
 

 

Fig53: Mail Merge dialog box 
  



 

 

 
 
 
 
 
 
 

 

MS Word 2007  62 
 

4. Select letters (or whatever type you want) as the type of document and then 

click on the Next: Starting document link at the bottom of the task pane to go 

to the next step to select your starting document. 
 

5. In starting Document, Word provides three options as follows; 
 

 Use the Current Document- this starts from the current document and 

use the Mail merge Wizard to add recipient information.


 Start from a Template- this starts from template which you can customize 

as needed by adding other content.Click on select template and choose 

predefined letter.


 Start from Existing Document-Starts from an existing mail merge 

documents and makes changes to the content or recipients. Click on 

open button and select the required document.


6. This takes you to step 3 in the mail merge process in which you Select 

recipient Select Use an existing list and click on the Browse link. Locate and 

open the file containing your data source. 
 

7. This open the Select table dialog box in which you select the table containing 

the mail merge recipient info you want to pull into the merge fields in your 

document. 
 

8. Make sure to check the box indicating that the First row of data contains 

column header so tht the field labels (First name,Last Name,Address1 etc) on 

your spreadsheet won’t be mistaken for data. 
 

7. This opens the mail merge Recepient dialog box shown below.Here you can 

select which recipient to include or deselect the check box by the name. 
 

10. You can sort and filter the list using the drop down list located on each field 

name. 
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Fig54: Mail Merge Recepient dialog box 

 

13. Click on the link Next: Write your letterto go on the next step to edit the mail merge 

template letter content.notice that the Address block and Greeting Line fields are 

already inserted into this template letter 
 

14. When you click on the Address block link, the Insert Address block dialog box a s 

shown in Fig55 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig55: Insert Address Book dialog box   
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15. Click on the Match Fields button to bring up the match Fields dialog box as shown in 

fig. Use the Address 1 drop down list to select the street field name from the excel 

spreadsheet. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig56: Match Fields dialog box 
 

You have button on both the preview results group on the Mailing ribbon as well as the task 

pane to look at different recipient information brfore going on to the next step to complete the 

merge 
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Fig: Preview of leter  
16. When you click on the link Next: Complete the Merge ,the dialog box as shown in 

Fig57 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig57: Complete the Merge Step  
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17. Click on the link Edit individual letters which you can see from the screen tip is the 

link to Merge to new document. This is also a button on the Finish & Merge 

dropdown list on the mailing ribbon. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig58: Finish and merge option 

 

18. The Print link on the Task Pane or print Document on the Ribbon dropdown list 

allows you to merge directly to the printer. 
 

19. When you click on the link to edit the letter , the following dialog box as shown 

Fig59 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig59: Merge to new document dialog box 

 

20. You can choose whether to merge all or selected records. Click OK and then a new 

merged document entitled letters 1 is created. 
 
 
 
 

 


